Connecting MB to Samsung LED TV

Discussion in 'MacBook' started by gngan, Jul 4, 2009.

  1. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #1
    I'm trying to connect my white macbook to a samsun 40'' LED tv with mini-dvi > HDMI. My tv doesn't display properly even if i tried using the highest resolution. The top part (ie. file,edit,etc) is way off the tv screen. I tried lower the resolution down but it's not working. Then i un-click the over scan and it leaves black edges on all four corner. Anyone how to set it so my TV display proerply?
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    Make sure you're TV is set to "Just Scan" instead of 16:9 as the picture size. With the Samsung remote you can cycle through these settings, they usually go 4:3-->Just Scan-->16:9-->Zoom1-->Zoom2, or something like that.
     
  3. Buskape macrumors 6502

    Buskape

    Joined:
    Dec 10, 2008
    Location:
    NGC 4889
    #3
    Some TV's wont output properly on the screen unless you use the VGA port, because when you use the VGA port the TV detects it as a computer and fits it properly on the screen.

    Otherwise try playing around the settings on your TV see if you find a PC mode or something.

    My TV grays out the PC mode options unless i plug it by VGA. But with HDMI it cuts a little bit at the top and the bottom.

    HDMI does not allow the TV to detect it as a computer on some HDTV's.
     
  4. green1706 macrumors newbie

    green1706

    Joined:
    Jul 26, 2009
    Location:
    Romania
    #4
    Led Tv

    I have a Samsung, UE40B6000/A, series 6, 40″ Box Set in Rose Black, and I don't have any problems. The good news is the price is started to come down.
    LED TVs are the future!
     
  5. applebook macrumors 6502a

    applebook

    Joined:
    Jul 21, 2009
    #6
    This sounds like your TV's settings are incorrect. You need to set the video display mode to "dot by dot" or "pixel by pixel" (or something similar). Most likely, you TV is set to "zoom" or an incorrect aspect ratio.
     
  6. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #7
    On Samsung models it's called "Just Scan"
     

Share This Page