Connecting PowerMac G4 to Internet Help!

Discussion in 'Mac Basics and Help' started by macblack, Jan 12, 2010.

  1. macblack macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    Finally! I was able to get this machine to connect to my wireless home network, yet I still get the "Server cannot be found" error. Have tried with the old IE program, then I downloaded an older version of Safari on my iMac and transferred it via disk to the PMG4. The safari loaded fine, a window opens, yet it will still not connect. There must be a setting I'm missing - can anybody tell me what it is?
    Thanks!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What Power Mac G4 do you have, what Mac OS (9 or X) does it run, and what kind of wireless router do you have?

    Also what are the settings for the wireless LAN (WPA/WEP/... )?

    EDIT: What wireless card do you have?
     
  3. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #3
  4. macblack thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #4
    I'm sorry for not including that ....
    the PMG4 is a quicksilver, osx 10.2, netgear router with WEP security settings.
     
  5. macblack thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #5
    also it has an aftermarket airport card. the computer will connect to my network, I keep getting the error message, no matter what web page I try, that the server cannot be found... I don't think it means the airport network, but the server (for apple, yahoo, whoever)..
     

Share This Page