Connecting to a Router

Discussion in 'Mac Basics and Help' started by silikonanswer, Jul 15, 2008.

  1. silikonanswer macrumors newbie

    Joined:
    Jul 15, 2008
    #1
    Hello,

    I want to connect my new mac (G3 OS X 10.4) with an usb adpator with drivers I bought on ebay. the problems is the wireless utility of my adapter doesn't permits to write in uppercase and my WEP password is in uppercase letters. I get connected to my router but can't browse and is not a DNS problem because I can't make ping to any ip. Any solution?

    I am amazed with this beauty 350 mhz a beautiful OS and it runs rings around other PC systems!!

    Thanks :)
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    How do you get connected if you cannot input the correct password? :confused:
     
  3. silikonanswer thread starter macrumors newbie

    Joined:
    Jul 15, 2008
    #3
    You can connect but can't navigate with Safari.
     
  4. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #4
    Can you give more informations about your router? (brand, model) What about the USB adapter you are using to connect to it?
    First thing to try is to run the router without WEP. Once it runs that way you can work on encryption.
     
  5. silikonanswer thread starter macrumors newbie

    Joined:
    Jul 15, 2008
    #5
    I also though of changing the WEP key to lowercase. Anyway WEP is crap but I don't have other kind of encription on my PDA and I want all my gadgets to be connected (yes, I am a little gadget fanatic that doesn't have the knowledge to be a truly geek).

    I'll say it again, MAC OS X running on a 350 mhz computer with 192 ram 7 gigs of hard disk. AMAZING, absolutely AMAZING :eek: :D :D (sorry for crying but this OS is beautiful).
     
  6. Avenger23 macrumors regular

    Avenger23

    Joined:
    Dec 28, 2001
    Location:
    Clovis, NM
    #6
    Most cases it should not matter if you type the WEP password in upper or lower case letters. I've used both styles on various computers both PC and Mac and also connecting to different brands of routers. Have you actually tried inputting the password using lower case letters? Also, the utility may be wanting the actual WEP encryption key instead of the WEP passphrase. The WEP passphrase is what the key is based on, so you might try the key.
     
  7. tashmooclam macrumors newbie

    Joined:
    Jul 15, 2008
    #7
    Leopard hates WEP

    Hi, I don't know why, but upgrading two Macs to 10.5 made my wireless a problem. It was WEP and worked fine for 4 Macs running 10.4 A temporary work around is you open Safari, and will get a button "open network diagnostics". This is the only way I could connect with WEP. My solution? I changed my router to WPA and it WORKED. I highly recommend it. The router will have a website and instructions. To change how a router behaves, you plug into it with the cable, open a browser, e.g. Firefox, and put the router address in the address field. Enter the user and password according to your router instructions. Then, you can change the wireless settings on the router to WPA. This solved my maddening 10.5 wireless problem. Why Leopard likes WPA and hates WEP is a mystery to me.
     
  8. tashmooclam macrumors newbie

    Joined:
    Jul 15, 2008
    #8
    oops

    Oops, I wasn't reading carefully. I thought you were running 10.5
     
  9. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #9
    Well,i'm using WEP for almost 4 months and never had any problems...I don't think Leopard hate WEP...!:)
     
  10. silikonanswer thread starter macrumors newbie

    Joined:
    Jul 15, 2008
    #10
    Solution:
    1. Convert the Ascii password to Hexadecimal (http://hwagm.elhacker.net/php/sneak.php)
    2. Delete de 0x on the value (I think sometimes you need to replace it with a $)

    Thaks to all for your help
     

Share This Page