Connecting to Airport Express

Discussion in 'Mac Basics and Help' started by johncauk, Jun 27, 2008.

  1. johncauk macrumors newbie

    Joined:
    Jun 27, 2008
    #1
    I have set up the express to join existing network with WPA security, seemed to work and have nice solid green light.
    However with my Macbook core 2 duo OSX 4.11 all up to date, iTunes does not see my remote speakers. "Look for remote speakers connected with airtunes" is enabled!

    Using my old Ibook running OSX 3.9 and containing the original(1st issue) Airport Card, ITunes sees the speakers and connects no problem.

    Have spent hours on soft, hard and factory resets of the express. Also don't know if its relevant but just restored everything form an old hard drive to a new one by transfering a disc image copy...(express worked before this)..everything else appart from the express seems to be fine and as was.

    Any suggestions very welcome, thanks in advance..
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Does the other computer get a connection via AirPort? If it doesn't, turning the computer's AirPort power off then back on may help. I don't have remote speakers to connect to, but I've found that this can solve many odd AirPort-related glitches.
     
  3. johncauk thread starter macrumors newbie

    Joined:
    Jun 27, 2008
    #3
    Both computers are connected to my WPA wireless network, with the express as a client connected to that network just to play Airtunes
     

Share This Page