Connecting to device!

Discussion in 'iOS Programming' started by doanelinde, Aug 11, 2009.

  1. doanelinde macrumors member

    Joined:
    Jul 24, 2009
    #1
    I'm sure you've heard this a hundred times before!

    Followed multiple walkthroughs to no avail.

    Problem is in the provisioning, when I am creating it with the wizard thing I get to the point where it is being created, it accepts the ID, device, and certificate, tells me my provisioning profile is being generated, then I get this error message pop up:

    "We are not able to generate your Profile at this time.
    Please try again later or try using the Program Portal"

    Tried doing it using the portal, got as far as downloading it, dragging it across to Xcode where BAM! Nothing happens. Tutorials tell me here it should automatically add the app.


    In my organiser for the touch it simply says: "Could not support development."

    and in the organiser under "provisioning profiles" it says"
    "A valid signing identity matching this profile could not be found in the keychain"


    We've been trying to figure this out and repeating ourselves for a couple days now and don't seem to be getting anywhere.

    Any ideas?
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Try dragging the profile into iTunes instead of Xcode (and then restart Xcode). I've found that to be far more successful usually.
     
  3. doanelinde thread starter macrumors member

    Joined:
    Jul 24, 2009
    #3
    Solved this issue, not quite sure how, think it was something to do with downloading the cert...

    Sorry I can't be of more help to people with similiar issues, but I just kept fiddling with it so just don't give up!
     
  4. begdev macrumors newbie

    Joined:
    Mar 14, 2009
    #4
    An issue I've been having is when i connect my iPod, it recognizes in Organizer then immediately says "Device Not Connected" I don't know what caused it, could be me messing with my lockdownd.
     

Share This Page