Connecting to hotel Wifi - Puzzled

Discussion in 'iPod touch' started by OnTheiTouch2G, Oct 16, 2008.

  1. OnTheiTouch2G macrumors member

    Joined:
    Sep 14, 2008
    #1
    So I work in a hotel, and we have hotel wide wifi. I don't have access to the routers but i've determined that signal strength is a non issue. I can connect anywhere with my windows laptop (easily).

    I can see the networks with no problem, with good to great signal strength. But when I try to hit that network, it doesn't even pause to attempt to connect. I simply get a message saying I can't connect to that network.

    It puzzles me because I was able to connect to this network with my 1g with no problems. With laptop and the previos touch, you simply had to connect, open browser and except the terms of the free wifi.

    Any windows techies here, i'm thinking maybe by logging the laptop and pulling some ipconfig info I can maybe set up something static on the touch that will let me in to the network. I'm not completely dumb to this IT stuff but apparently not advanced enough to solve this one.
     
  2. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 2_1_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F138 Safari/525.20)

    go to general>setting>reset. Then reset your network
     
  3. OnTheiTouch2G thread starter macrumors member

    Joined:
    Sep 14, 2008
  4. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #4
    The only thing i can think of is that the Wifi is WPA encrypted. And from what I am aware of, the 2nd gen touch has major issues with WPA right now
     
  5. OnTheiTouch2G thread starter macrumors member

    Joined:
    Sep 14, 2008
    #5
    Is it possible it's wpa encryped if it's free public wifi with no password?
     
  6. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #6
    Ah, i just had assumed it was passworded, sorry. No if you can connect without typing in a password then WPA is out of the question. I am quite baffled at your problem too especially that it doesn't "try" to connect, it just instantly fails when you attempt to connect.

    Like you said, i would connect to it on your laptop and open up the Ipconfig (start-run-cmd-ipconfig) and write down the details, then manually add the info to your touch (im about 99% sure there is a button for this just below where it will list your Hotels network name)
     
  7. jbernie macrumors 6502a

    jbernie

    Joined:
    Nov 25, 2005
    Location:
    Denver, CO
    #7
    When you are in Settings > Wi-Fi and you select the network by clicking on the blue ">" at the end of the line, you can get a "Forget network" which clears the settings for that network. When in that screen you can also see any settings you may have inadvetantly saved.

    Otherwise, it really should only require you to open Safari and be taken straight to the login/accept screen for the network when you try and access a website. When you go to Starbucks etc you open Safari and accessa site you get taken to the login screen for the at&t wifi.
     
  8. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #8
    is WPA2 the same, cuz i dont want problems with my router anytime soon.
     
  9. ChristopheJD macrumors regular

    Joined:
    Aug 24, 2008
    #9
    open safari when you connect. I had to do that at a local mall too agree to terms and conditions.
     
  10. Funplex macrumors regular

    Joined:
    Jul 11, 2008
    #10
    A while back I went to an Apple Store and asked them why the heck it would never connect to the free wifi hotspots (malls, stores, etc) and it was explained to me that sometimes there's too many devices trying to get on the network, and sometimes the Touch just wont connect.

    I don't know how true it is, but I've had a 25% success rate connecting to free wifi hotspots. A few times I've had to 'accept' terms and conditions via an open safari page.
     

Share This Page