Connecting to My Wi-Fi -- Help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dwhittaker, Jul 5, 2007.

  1. dwhittaker macrumors newbie

    Joined:
    Jul 5, 2007
    #1
    I have successfully connected to my Wi-Fi by going to "Settings", "Wi-Fi", and selecting my router SSID. I have it locked down by Mac Addresses alone and an not broadcasting my SSID.

    My Issue is that when the phone goes to sleep or I come back to my house the phone does not automatically connect to the Wi-Fi. I have to manually connected for it to work... How can I get it to do it automatically?
     
  2. brasscat macrumors 6502

    brasscat

    Joined:
    Jun 9, 2007
    Location:
    Dallas, Texas
    #2
    I have this setup as well. The iPhone gave me problems with the hidden SSID, then I deleted the setup (in iPhones), recreated it, and it's been working without issue since. Don't know why, but you may want to try deleting and re-creating as well.
     
  3. badtzmaru macrumors 6502

    Joined:
    Jul 1, 2007
    #3
    The iphone will reconnect after it wakes up. My netgear router gives it a new address rather quickly.
     
  4. dwhittaker thread starter macrumors newbie

    Joined:
    Jul 5, 2007
    #4
    Well I am trying it, hopefully that will do it... I had to take wep off because it would connect the first time, but then it woudl error out stating could not join network...
     
  5. dwhittaker thread starter macrumors newbie

    Joined:
    Jul 5, 2007
    #5
    Yep that fixed it.... weird I thought I did that like 6 times already... :)
     

Share This Page