Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

squeeks

macrumors 68040
Original poster
Jun 19, 2007
3,392
15
Florida
In the past I have been able to connect to my windows 2012 ess. server using go>connect to server and SMB://server name, but after I reinstalled server I can no longer do that, but my window machines still see it fine. Ideas? Maybe something in the router?

This is using my MacBook pro over wifi.
 
Last edited:

Ccrew

macrumors 68020
Feb 28, 2011
2,035
3
In the past I have been able to connect to my windows 2012 ess. server using go>connect to server and SMB://server name, but after I reinstalled server I can no longer do that, but my window machines still see it fine. Ideas? Maybe something in the router?

This is using my MacBook pro over wifi.

SMB://servername isn't a valid SMB share for Windows. it would be in the format SMB://servername/sharename where sharename is the share you're connecting to. File and Storage services role also needs to be installed on the 2012 machine.

Correctly creating a share in 2012:http://www.techrepublic.com/blog/data-center/how-to-share-a-folder-in-windows-server-2012/#.
 

squeeks

macrumors 68040
Original poster
Jun 19, 2007
3,392
15
Florida
SMB://servername isn't a valid SMB share for Windows.
Maybe not "officially" but it does work, did it before with server 2012, and can connect to my windows 8 machine this way. OSX brings up a login, then dialog box asking which share you want to connect to.
didn't help, all my shares are set up the same way.

If the above post doesn't work, try using cifs://server/share instead.

didn't work, thx though.

I can connect to the shares on my windows 8 machine (from osx), and my windows 8 machine can connect to the shares on ther server... Im just missing something.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.