Connecting to wireless internet....

Discussion in 'iPod touch' started by Joppin14, Nov 15, 2008.

  1. Joppin14 macrumors newbie

    Joined:
    Oct 22, 2008
    #1
    At my house.... connecting to the internet is easy trough my server.

    I'm at a buddies house right now and I can't get onto the internet for nothing.

    It asked for a password when I clicked on it, and I typed in "admin" and it said that I was on.

    It says I'm connected in the top left (with the three bars and whatnot), but when I try to get onto a simple website (Google), it says that I am not connected to the internet.

    I look closer at the wireless netwrok I'm trying to connect to, and (under DHCP, whatever that means) the only things that are filled in are IP ADDRESS and SUBNET MASK. I try to find the DNS (going to 'run' and type in ipconfig/all on my Windows... IDK what you would do on a Mac) and find two DNS codes.

    I try the first one, and when I try to connect to the Internet, it doesn't say that the internet isn't connected... it loads for a couple minutes and then after a while it says that the server has timed out.

    I don't know what a "Router" or "Search Domains" or "Client ID" means...

    Any help would be much appreciated.
     
  2. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #2
    u probably typed the pw in rong. i no that verizon routers will let u in w/o a correct pw, but u cant get 2 the internet or file sharing. i did the same thing at my friends house and it looked like it was connected, then i realized the pw was rong and tried again.
     
  3. zachsilvey macrumors 6502

    Joined:
    Feb 5, 2008
    Location:
    Battle Ground
    #3
    the password is probably incorrect or you have a bad connection, try turning airport off and on.
     

Share This Page