Connecting wirelessly problems

Discussion in 'Mac Basics and Help' started by mikora7, Mar 12, 2009.

  1. mikora7 macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #1
    Last week we switched service from cable to at&t's dsl. I did what I was told, bought the motorola 2210 like they said I had to do and got online, but only with my one computer via the ethernet. I have five kids and three computers that need to often be online simultaneously so I need our network to be wireless. We already had a wireless network for a few years with our Airport Extreme (model A1143) so I was told to:

    1. set up the att accts and get online with the modem
    2. put their modem into bridge mode
    3. plug in the cables and power up airport, change network settings to seek the wireless network

    and voila, I'd be online wirelessly, same as before.

    I got nothing. I spoke to the att technical support and they won't help me. I have verified that my airport settings haven't changed. I have read all the forum messages here (yes, I used Mroogle to search as well as the search button at the top of the page) and at other mac help sites, tried all that I've read, and I'm still not able to get online except via ethernet. One person suggested that my Airport router was not working properly. Another basically said I need to buy at&t's router and use that. Is there any other way to get online using my own equipment?
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    Since ATT and bellsouth internet seem to be both owned by ATT. I will assume for the moment the setup between the two will be the same.

    With Bellsouth DSL I have found that you need to disable DHCP on routers and plug the modem into the LAN port instead of the WAN. As the modem provides DHCP. Otherwise the conflict and only one computer can connect.

    I do believe you can manually change the settings on the modem to not use DHCP. However I believe you would then need to manually assign IP settings then match those settings for your routers WAN port. Then you could allow the router to run DHCP.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    If you don't mind leaving the computer that the modem is connected to running 24/7, it's easy enough to do away with the router entirely. Open the Sharing preference pane and select Internet Sharing. (You won't be able to check the box just yet.) Click AirPort Options, enable encryption, and create a 128-bit WEP password. Click OK, then set it up to share the connection from ethernet to computers using AirPort. Now the checkbox beside Internet Sharing in the list should be enabled, so check it and your computer will create its very own wireless network.
     
  4. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #4
    Velocity, I will try that tonight and see if I can get everything working that way. If this doesn't work and I set up a computer to computer network, does it matter if the computer directly connected is a mac or a pc? I've not done that before so I'm a bit unsure about details...
     
  5. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #5
    I've never tried to share internet Mac to PC, but it should work fine in theory. It certainly works with my iPod Touch.
     
  6. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #6
    I know PC to Mac works. As I set it up once years ago for my father. He had satellite internet and the ungodly expensive equipment could not even connect to a router.
     
  7. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #7
    Okay, before I actually do it, I've got some questions. First, I choose airport in the network preferences (show: Airport) and then I can turn the DHCP off but do I need to set the Configure IPv4 to anything other than off? If so, what?
    If not, then do I just go ahead, shut everything down, switch the cables and plug everything in, power up and try to get on wirelessly?
    Or do I need to change something in the Network Preferences for the modem? Or go to my modem's site to change something there?
     
  8. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #8
    I'm not sure everything is quite right but I am online wirelessly as of this moment. I put the ethernet cable into the LAN plug from the modem and the WAN plug currently has the ethernet cable that we use to "hard connect" to the pc (it has no wireless card.) I had selected DHCP off and got no signal so I had to turn it back on in the router.

    My fear now though is that I'm back almost at square one since I've read that the airport might be only broadcasting the signal for only one computer to go online at a time. Is that correct? Or by reversing the plugs, is that not a problem?
     
  9. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #9
    Airport Express = 10 simultaneous users
    Airport Extreme = 50 simultaneous users
     
  10. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #10
    Well, if it's set up correctly, my laptop (a pc) cannot find any signal. I'll keep trying ~ maybe I've got to reset up the network for it... I might have changed the password when I was setting things up for the Nth time....
     
  11. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #11
    It's not working correctly. I powered up the laptop, got it online and immediately the iMac logged off with an error message that said the IP address was in use elsewhere.

    So what else can I try?
     
  12. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #12
    After some research I found what appears to be the solution to your problem. You will need your DSL username and password.

    You will need to first set up a bridged connection with your motorola modem. From their you will need to set up your Airport Extreme to connect via PPPoE.

    Enable bridge mode (Choose your modem at the bottom of the page)
    Settings for PPPoE: Choose the guides for the different routers to get an idea as to what info to input in ISP, Timeout, Username, password and any other questions the airport set up assistant may ask you.
    Airport Manuals: The most useless router manual I have ever seen.

    For setting up your Airport Extreme for PPPoE you should be able to use the Airport setup assistant in your Utilities folder. /Start Up Hard Drive/Applications/Utilities

    I wish I could give you more advice on the Airport Extremes end but I have always used routers from Linksys, Netgear, DLink etc...

    After all is set up you should be able to reconnect your PC to your LAN port and others by Wireless.

    By the way you can get a wireless card for very cheap.
    Wireless N cards start at $20
    Wireless G cards start at $13

    Personally I would go with Wireless N. Eventually you will probably want to upgrade your network and the PC would be ready. Wireless N gives greater range than G and faster local network file transfers.
     
  13. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #13
    I *think* that all worked. :D I did have to reset my airport back to factory settings and reset up my network, but so far I'm online wirelessly with my two computers. Maybe the threat of buying a new router worked. ;)
     
  14. mikora7 thread starter macrumors member

    mikora7

    Joined:
    Jul 5, 2007
    Location:
    Illinois
    #14
    Several days now w/out problems ~ thank you so incredibly much!!!!
     
  15. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia

Share This Page