Connection drop IPhone 3GS

Discussion in 'iPhone' started by jj32328, Sep 10, 2011.

  1. jj32328 macrumors newbie

    Joined:
    May 31, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    So I live in an area where I have great AT&T service. 4-5 bars usually. But sometimes my entire cellular signal drops n iPhone let's me know "cellular activity unavailable". N then a few seconds later the cellular signal is found again. Is this an AT&T issue or an IPhone issue?
     
  2. denvixen macrumors newbie

    Joined:
    Sep 27, 2011
    #2
    Same problem

    I am in Canada on the Rogers (Fido) network. This weekend I had a problem with the phone after a run where it wouldn't turn on again. When I connected it to the computer it told me it needed to be reset, which I did - at which point the backlight wasn't working. After a reboot, the backlight came back, but now the signal keeps dropping. It will drop the connection several times in a minute, alternating from all five 3G bars to absolutely no service and showing the "Could not activate cellular data network" message if I happen to be in Mail. There is nothing wrong with the signal - this is an area where the signal is always strong and I am not moving the phone at all.

    I have tried rebooting a couple of times but nothing has helped.

    Any help very welcome.

    liz
     

Share This Page