'Connection Failed' and my head is fried

Discussion in 'Mac Basics and Help' started by ImShane, Jul 17, 2011.

  1. ImShane macrumors member

    Joined:
    May 29, 2007
    #1
    Hi folks,

    I really hope you can help me on this this is an on going problem for me now for weeks, its a bit complicated but ill try explain.

    I use music production software called ableton live, and when im finished a project i need to bounce individual tracks in a project or save the project itself. Every time i try to save a project or bounce a track i keep on getting a 'connection failed' And when i click OK on this dialog box that appears the apple loading spinning symbol appears again and spins away for about 30 seconds before the dialog box appears again and it can do this numerous times every single time i try to bounce/save something. You can imagine how painfully annoying this is for me, imagine trying to bounce a large song with 30+ tracks... im there for ever!

    I have contacted Ableton Live support with an error log file so they could check it out and they said after extensive troubleshooting;

    '' the problem seams to be caused by your system trying to access an external hard drive that isn't connected. Though, I'm not sure why the error message is telling that your own computer isn't available. Usually the operating system tries to gather all available disks when a program requests to store a file (for example via "Save" or "Export"). To activate a network disk can of course take some more time compared to an internal drive.
    All these error messages and dialogs are part of the operating system functionality. I think the reason is somewhere in the system rather than a problem in Live.''

    So,... What do i have to do to stop this, it does not have anything to do with a network what im trying to do so im lost and it is a genuine copy of Ableton Live i have, i know cracked versions have problems.

    Here is a pic of my problem.

    [​IMG][/IMG]

    Thanks for any help

    Shane
     
  2. ImShane thread starter macrumors member

    Joined:
    May 29, 2007
  3. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #3
    The only thing I could say coming from being a Windows user for many years ( still am as a secondary now ) is to uninstall your music software, ensure it's totally removed, and re-install after rebooting your Mac.

    Also try repair permissions "utilities/disk utility/repair permissions"
     
  4. Daffodil macrumors 6502

    Daffodil

    Joined:
    Jun 7, 2011
    Location:
    In a sunny state of mind
    #4
    Have you tried saving it in a different location to see if the problem still persists?
     
  5. ImShane thread starter macrumors member

    Joined:
    May 29, 2007
    #5
    I have tried to save it in many different places but no success, i have also uninstalled and reinstalled the software many times and repaired permissions, this kind of weird stuff always happens to me :(

    If anyone can help id be grateful

    shane
     

Share This Page