Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

jjo

macrumors member
Original poster
Sep 22, 2007
71
12
Pittsburgh, PA
Lately, my MacBook's been popping-up window after boot that says, "Connection failed. The server may not exist or it is not operational at this time."

I don't know what server my Mac is trying to connect to. How/where can I look to see what's trying to connect, and to shut it off from trying at boot?

Other than this error dialog box, my Mac works fine otherwise.

Thanks.
 

Attachments

  • Picture1.jpg
    Picture1.jpg
    50.7 KB · Views: 269

xUKHCx

Administrator emeritus
Jan 15, 2006
12,583
7
The Kop
Check System Preferences - Accounts - Login items

look for an item that has the same icon, e.g. see the picture below

Picture 1.png
 

djeans

macrumors newbie
May 14, 2008
8
0
I'm having the exact same error, but there is nothing in my login items that should be causing that. Any other ideas?

Thanks
 

honora

macrumors newbie
May 13, 2009
1
0
I'm having this problem whenever I try to access the help viewer within software. I've checked the login items and there's nothing there. Any other suggestions?
 

brbell01

macrumors newbie
Mar 10, 2008
3
0
I get the same problem! I also running Snow Leopard and it seems to have gotten worse with the upgrade! EVERYTHING runs slower because it keeps trying to find this server. This has got to be a bug.

I'm having the exact same error, but there is nothing in my login items that should be causing that. Any other ideas?

Thanks
 

srogers1

macrumors newbie
Oct 3, 2007
14
0
Find that server

I get the same problem! I also running Snow Leopard and it seems to have gotten worse with the upgrade! EVERYTHING runs slower because it keeps trying to find this server. This has got to be a bug.

I'm getting this after buying a new machine and migrating my account to it. Now it's looking for my old machine - it's not a startup item, or a recent server (though I did connect to it a few times before wiping it). I get the popup 3 times when booting up - then it doesn't seem to affect anything. I'm stumped as to what might be trying to connect.
 

pcs are junk

macrumors 65816
Sep 28, 2009
1,046
0
i had this pop up all the time on leopard, try go to network preferences, and fiddling around with it, like maybe change the top bar to automatic, or advanced and remove networks that auto-connect, i think i did something in there to stop it, like read the message and try to figure it out, its like a riddle or a puzzle, you'll get it soon.
 

SamClark01

macrumors newbie
Jan 11, 2012
1
0
Problems

Ive got 11 iMac 24's, i am running a back up hard drive through one of the macs which is acting as the server. I get the error message keep poping up when i try and access the alias backup hard drive.
I try and click connect as but it will not allow me to re enter details or anything.
i haven't changed the ip address's of the macs and its weird that like 9 work and then 2 dont. when they have all been set up the same, same operating system (snow leopard).

I have tried to delete, move to the desktop and rename the com.apple.____ whatever files - that didnt work

I have nothing in the login items.

Any ideas
Thanks
Sam!:(
 

sprale

macrumors member
Oct 23, 2007
69
1
Republic of Texas
Ive got 11 iMac 24's, i am running a back up hard drive through one of the macs which is acting as the server. I get the error message keep poping up when i try and access the alias backup hard drive.
I try and click connect as but it will not allow me to re enter details or anything.
i haven't changed the ip address's of the macs and its weird that like 9 work and then 2 dont. when they have all been set up the same, same operating system (snow leopard).

I have tried to delete, move to the desktop and rename the com.apple.____ whatever files - that didnt work

I have nothing in the login items.

Any ideas
Thanks
Sam!:(

I would take care to make sure you are deleting the specific plist files you need to and not just dumping them in bulk. Here is the plist you need to delete to clear out the login items (helpful when they don't delete correctly from the Account preferences).
home/Library/Preferences/com.apple.loginitems.plist
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.