Connection Failed error

Discussion in 'macOS' started by rkayd, Jul 5, 2011.

  1. rkayd macrumors newbie

    Joined:
    Jun 16, 2011
    #1
    I have a problem with the "Connection Failed" error when I startup my Mac Mini (OS X Snow Leopard). I need to click the OK button probably 20-30 times before it goes away. It also shows up when I run some apps (which don't make sense to me since the apps shouldn't have to connect to any network drives).

    I was using Drive Mounter (from the App Store) which I understood was supposed to get rid of that problem (it says so in the description) but it made no difference. I cleared all the saved servers in the "Connect to Server" dialogue and also cleared the history and quit the Drive Mounter.

    There is still a computer that shows up in my Network but it never has allowed me to disconnect from it (it has a name instead of an ip address and there is no 'eject' button) I don't know if that is the problem though as it is not the ip address for the error that used to come up, I mean I get an error message for servers with other ip addresses also. I have logged off and on again since I cleared the Server history and quit Drive Mounter. Is there some command line I can use to force all servers to disconnect so I can clear that?

    I am new to mac so please explain in newbie terms what needs to be done?

    When I upgrade to OS Lion will that automatically clear settings? I guess I could live like this for another week or so till that happens but if that wouldn't fix it anyway, I won't be able to live with this for much longer. Will I have to reinstall OS X and if so, does that set the computer back to its original state which would delete all my files and apps?
     
  2. rkayd thread starter macrumors newbie

    Joined:
    Jun 16, 2011
    #2
    I checked a few things when I got home. I had deleted all the network drives from the Login Items for my account but either the delete didn't work or they got added back in automatically (possibly by Drive Mounter). Anyway, the network drives were in the list so obviously tried to mount at login. I deleted them (again) and made sure they were deleted by closing and going back into the login items settings, then logged out and in again and that took care of the Connection Failed error. The server that I cannot delete or 'eject' is still there, though, and I would like to get rid of that.
     
  3. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #3
    "Connection Failed" isn't enough information for us to figure out what's going on. No, installing Lion isn't going to fix your problem. There's something strange in your settings somewhere. Check your login items, for example.
     

Share This Page