Connection Failed ( Network Sharing)

Discussion in 'OS X Mountain Lion (10.8)' started by faran08, Aug 17, 2012.

  1. faran08, Aug 17, 2012
    Last edited: Aug 17, 2012

    faran08 macrumors newbie

    Joined:
    Aug 17, 2012
    #1
    Hi(I'm new to mac)
    I have two computer in my home, on is Windows based desktop computer and the other is macbook air. Both are connected to the same router, desktop pc via ethernet and macbook air via wifi. As my storage in macbook is just 128Gigs so I used to access my desktop PC's hard disk using network sharing. It all worked fine and was so smooth, I just had to connect to wifi and click on my PC from the finder and there I go.
    But since last two days it won't connect, all the settings are same, I didn't alter anything. When I click on connect As, it allows me to enter the username and password of the Desktop PC user just like before, but when click Connect that window just vibrates and nothing happens. I've checked from my pc, file sharing is allowed there, so no security issue. Everything is fine with the router too. I don't know why it wont connect.

    Any one with resolution of this problem?(attaching the image with post)
     

    Attached Files:

  2. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #2
    Can you connect as a guest?

    Have you tried changing your password? Generally the vibrating box means the password is bad.
     
  3. faran08, Aug 17, 2012
    Last edited: Aug 17, 2012

    faran08 thread starter macrumors newbie

    Joined:
    Aug 17, 2012
    #3
    Yes, I've tried the guest account as well as I've tried changing the password too. No luck
    Additionally I've tried to manually connect it as well, but pressing Command+k, and putting in the computer name as well as IP address, but when it asks for password there it is stuck and doesn't process, that screen just keeps on vibrating. And obviously the password is perfectly correct, tried changing it several times too.
    Adding that, I can connect and access my Macbook from Desktop computer, but not vice versa.
    Tried deleting the keychain for this network computer too.
     
  4. rhlazar macrumors newbie

    Joined:
    Oct 2, 2013
    #4
    I have the exact same issue....

    Has this ever been resolved?
     

Share This Page