Connection issue with iPad 3 and ATV3

Discussion in 'Apple TV and Home Theater' started by sabrabba, Sep 20, 2012.

  1. sabrabba macrumors newbie

    Joined:
    Feb 8, 2010
    #1
    Hello, everyone. I hope that someone can help me here. When I try to use Airplay Mirroring, my iPad3 simply doesn't connect to my Apple TV. The button on the iPad will turn blue as if it's trying to connect, and after about 10 seconds it simply turns off automatically. The iPad's screen is never displayed on the Apple TV. Both the iPad and the Apple TV are connected to the same Wi-Fi network. I've tried everything but nothing seems to work. Any ideas would be greatly appreciated!
     
  2. jjustin macrumors newbie

    Joined:
    Oct 2, 2012
    #2
    Hi Sabrabbra

    I think we had the same problem yesterday. Fact is, we were able to use mirroring from an iPad2 to the ATV but, as soon as we downloaded IOS6 onto the iPad it behaved as you described.

    We fiddled, diddled and Googled with no effect, until I found a blog post about clearing the password on the ATV (Settings>Airplay>Clear Password). Once I cleared the password, mirroring commenced.

    Unfortunately though, it seems many many people are having problems streaming for anything beyond about 10mins max, and this happened with us. Worse, when streaming stops it doesn't resume from where it left off but rather has to start from the beginning again. We're still trying to resolve this and are planning more research tonight (along with thousands of other people, it seems).

    J
     

Share This Page