Connection Problems on Airport Express

Discussion in 'Buying Tips and Advice' started by tibas92013, Jul 10, 2015.

  1. tibas92013, Jul 10, 2015
    Last edited: Jul 10, 2015

    tibas92013 macrumors 6502

    Joined:
    Jun 2, 2013
    Location:
    Costa Rica
    #1
    My four(4) month old 5th Generation Apple Time Capusule is in the Apple Repair Shop. Although it was working fine some black ¨goo¨was coming out of the top.

    Anyhow, I want to put my 2nd generation Airport Express back into action ,however, I am unable to connect to the Internet. My Wi-fi and modem connection is ok, however, when I use the Apple Airport Utility it does not connect automatically. I am trying to créate a new network, however, I reach a screen on the Airport Untility which wants my ¨PPPoE¨User Name and Password. I have re-set this Router upteen times and get the same type of message. Any suggestions from you ¨geeks¨would be truly appreciated.
     
  2. tibas92013, Jul 17, 2015
    Last edited: Jul 17, 2015

    tibas92013 thread starter macrumors 6502

    Joined:
    Jun 2, 2013
    Location:
    Costa Rica
    #2
    Update; My Apple Time Capsule is now A-OK and the problem was it had to be reconfigured. As to the Goo coming out of the top; the Apple Technician wiped it clean and kept it connected over-the-weekend with no more problems of this type.

    I cannot praise enough the Apple Support Staff who walked-me-through the many steps over the phone in doing this re-configuation using the "Apple Utility App" on my IPad Mini2. This is the main reason I buy Applecare on all my Apple purchases such as computers, routers, iPads, iPods and Apple TV.

    In the near future I will call the Applecare Support Staff for their assistance in re-configurfing my Airport Express as I want to take advantage of the AE "Airplay" capability.
     

Share This Page