Connection via AirPort is way too slow

Discussion in 'macOS' started by vonCarter, May 24, 2008.

  1. vonCarter macrumors newbie

    Joined:
    Jun 6, 2007
    #1
    Could somebody, please, help me with this problem? I have 1 year old Macbook with Tiger on it, have never had any problems with wifi at home. But since about 2 weeks ago, it just takes forever to load a website. It occures only with some specific websites. It takes 30 second to load eBay for example, sometimes it does not even load it at all. It drives me crazy, because my old laptop with Windows has no problems whatsoever... and I hate using it. I found very similar problem here: http://forums.macrumors.com/showthread.php?t=487268&highlight=slow+internet , only with Leopard, and without solution. Does anyone know what to do? Thanks for any suggestions.
     
  2. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #2
    ARe you using a secure wireless network or any file sharing utilities?
     
  3. vonCarter thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #3
    Yes, I am using a secure wireless network, if it means that only specific Mac address can join. And no, on my mac there is nothing, but on my other laptop I have one utility, which I am using for file sharing. But I guess it cant be the problem, can it?
     
  4. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #4
    run network utility and see what your connection speed is to the router.

    --Eric


    p.s. network utility is in the utilities folder.
     
  5. vonCarter thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #5
    OK, one stupid question, but how do I run a network utility? I can see 9 tabs on top, but which one should I use? Thanks
     
  6. vonCarter thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #6
    So the last number I got is 233.370 ms for apple.com and 180 ms for youtube...
     

Share This Page