ConnectionManager::invoke::Failed to find service connection url.

Discussion in 'MacBook Air' started by Warnie, Jul 9, 2013.

  1. Warnie macrumors newbie

    Joined:
    Jul 3, 2013
    #1
    My shiny new Macbook Air arrived this evening and after setting up wifi and a few email accounts I tried to log into the app store as it said there were 3 updates for me.

    It recognizes my apple id but when I enter my password I get

    ConnectionManager::invoke::Failed to find service connection url.

    itunes is running fine as far as I can see and I am able to sign in to that without any trouble.

    Anyone else have this problem?

    thanks.
     
  2. 13luvsoccer macrumors newbie

    Joined:
    Aug 22, 2013
    #2
    Re: Failed to find service url

    I apologize. I don't have the solution, but instead am running into the same problem:/. Except I am not running a computer. I have an Ipod touch and was downloading apps. It worked just fine a few hours ago and now the same message is coming up for me when I try to download anything. I have restarted my Ipod several times, and checked to make sure I even had enough space. I obviously have internet, and I need help too:(
     

Share This Page