connectivity issue public beta 3

Discussion in 'OS X Yosemite (10.10)' started by Drom, Mar 3, 2015.

  1. Drom, Mar 3, 2015
    Last edited: Mar 3, 2015

    Drom macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    since I've updated my macbook air to yosemite public beta 3 I'm having serious issues.

    Basically the only things working normally are Chrome and Skyoe, everything else that needs a connection just doesn't work (starting from safari).

    I already tried to flush DNS, do a power cycle, resetting the router and all the normal stuff like that.

    I'm seriously out of ideas, can anyone help?
     
  2. mwilkens macrumors newbie

    Joined:
    Mar 4, 2015
    #2
    Yes, saw this too

    I had the same problems. Safari generally didn't work, even to connect to local sites; it would start to load a page, but never complete. Firefox worked intermittently. Mail would occasionally fetch a message or two, maybe once every few hours. In general, networking was just broken. This was over a wired connection, so unrelated to the WiFi issues, I guess.

    I reverted to 10.10.2 and reported the problem to Apple.
     
  3. TopToffee macrumors 6502a

    Joined:
    Jul 9, 2008
    #3
    What's the easiest way to do that?
     
  4. mwilkens macrumors newbie

    Joined:
    Mar 4, 2015
    #4
    Restore from backup, I'm afraid.
     
  5. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #5
    If you are going to participate in the public beta test program, create a separate partiton and place the beta software on that. This keeps the offical OS X install uneffected by the beta OS X.
     
  6. mwilkens macrumors newbie

    Joined:
    Mar 4, 2015
    #6
    FWIW, the latest public beta (14D105g) seems to be fine for me.
     
  7. mb3152 macrumors member

    Joined:
    Sep 19, 2014
    #7
    I am still having the same issues on the newest public beta. Anyone else still having issues or know how to fix it?
     
  8. NightStorm macrumors 68000

    Joined:
    Jan 26, 2006
    Location:
    Whitehouse, OH
    #8
    Having very similar issues with the latest public beta here as well. Glad to see it isn't just me, thought I was going crazy when I discovered that some applications (Chrome, Outlook 2016 Preview) appeared to continue to work as expected, while others (Safari, Mail, Lync) did not. I can almost 100% reproduce the issue by putting my MBP to sleep (closing the lid) and waking it back up. Always using wifi, haven't had a chance to test using ethernet (via adapter) yet. Reboot always resolves the issue.

    Subscribing in case additional information is posted or a workaround is found.
     
  9. mb3152 macrumors member

    Joined:
    Sep 19, 2014
    #9
    Update.

    The newest beta *seems* to have fixed the problem. All my Apple applications have connectivity back. They used to lose connectivity about 5 minutes after start up, but I am about an hour post start up and using Safari to post this! :D
     
  10. mb3152 macrumors member

    Joined:
    Sep 19, 2014
    #10
    Confident we are still working well. If you had problems, the newest beta should fix it!
     

Share This Page