Connectivity Problems with MacBook Pro

Discussion in 'MacBook Pro' started by warburg, Nov 27, 2009.

  1. warburg macrumors 6502

    Joined:
    Jul 27, 2008
    #1
    I wonder why I don't find any MacBook Pro connectivity problems discussed on this forum. In the past three weeks I bought a 17" Macbook Pro and a 15" Macbook Pro both running OS 10.6.2. I also have a new AirPort Extreme Router, and I know it's not a cable problem because I have a new modem and an older G4 Mac that has no connectivity problems with it.

    Both my new MacBook Pro computers go offf line at least two or three times a day, usually after a period of idleness. I can bring them back on line only with a Restart. I've spent hours on the phone with Mac support and with the authorized dealer who has sold and serviced my computers for about 20 years. Both tell me that they have not heard of this problem before and have not been able to resolve it. There seems to be nobody reporting a similar problem on this forum, but there are a good number of complaints on the Apple support forum: http://discussions.apple.com/index.jspa.

    I just don't understand why nobody on this forum is complaining. Hasn't anyone here bought a new MacBook Pro recently? :confused:
     
  2. DoNoHarm macrumors 65816

    DoNoHarm

    Joined:
    Oct 8, 2008
    Location:
    Maine
    #2
    My MBP classic seems to have difficulty if the signal strength is weak. it appears as 5 bars, then all of a sudden drops to no bars, then back to 2 bars, all the while the computer is stationary.
     
  3. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #3
    Well, that appears to be a cable problem. When my 17" and 15" MacBook Pros go off line, there is no drop or even fluctuation in signal strength.
     

Share This Page