Connectivity Problems

Discussion in 'MacBook Pro' started by warburg, Nov 22, 2009.

  1. warburg macrumors 6502

    Joined:
    Jul 27, 2008
    #1
    I am surprised that there is so little posted about connectivity problems on this forum. The Communities section of the Apple Support site as many threads dealing with this. I have a three-week old 17" MacBook Pro running OS 10.6.2 that frequently disconnects when inactive. I can sometimes get back on line with a Restart, but at other times it's more complicated. I've spent hours on the phone with Apple technical support and have had my Airport card replaced. Nevertheless, it continues to happen.

    I'm really puzzled that this apparently doesn't afflict more MacBoook Pro users on this forum :confused:
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    It could also depend on the router that creates the wireless network, so what router do you use?
     
  3. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #3
    That's one theory discussed on the Apple Support forum, but it's very unlikely. I use the latest version of Airport Extreme. My wife has an early version of the MacBook Pro running OS 10.5.8. Her computer uses the same router as mine and never goes off line.

    I just can't help wondering why it doesn't seem to happen to posters frequenting MacRumors when it's such a prominent topic on the MacBook Pro section of the Apple Support forum :confused:
     

Share This Page