Connects to Internet but cannot browse

Discussion in 'macOS' started by komatsu, Feb 5, 2018.

  1. komatsu macrumors 6502

    Joined:
    Sep 19, 2010
    #1
    El Capitan was on system.

    You could browse some sites fine then BAM...the browser loading bar would cross the browser (Safari AND Chrome) and you would be unable to browse any further.

    What I tried?

    So updated the system to Sierra and then migrated data and settings.

    Exact same problem. You could browse the internet effortlessly using Safari or Chrome for 20 minutes then BAM you can no longer browse.

    Here is what else I tried:

    - 2nd laptop was connected to router - constant speedy internet.
    - All networking devices were removed from Network Settings and re-added
    - The ISP's DNS was changed to Google's DNS
    - Went to router - different SSID and channel applied - same problem
    - HDD tested fine.

    Hopefully someone here came across a similar problem.
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Is it just browser traffic or is all internet traffic affected?
     
  3. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
  4. komatsu thread starter macrumors 6502

    Joined:
    Sep 19, 2010
    #4
    It seems to be just internet traffic...altough email did not dowload properly last week......i do not sudpect ip conflict _ router rebooted with dhcp refreshed....This problem is a real PITA
     
  5. komatsu thread starter macrumors 6502

    Joined:
    Sep 19, 2010
    #5
    Solved: Problem was caused by using WPA2/PSK.
    This was changed in the router and problem was finally resolved.
     

Share This Page

4 February 5, 2018