Console: com.apple.launchd Did not die after sending SIGKILL XXXXXX seconds ago...

Discussion in 'macOS' started by xUKHCx, Oct 31, 2007.

  1. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #1
    Any ideas as to what is wrong with my computer. The console log is basically throwing up an error more than once a second.

    31/10/2007 11:37:52 com.apple.launchd[80] ([0x0-0x20a20a].at.obdev.LSD[5374]) Did not die after sending SIGKILL 100972 seconds ago...
    31/10/2007 11:37:52 com.apple.launchd[80] ([0x0-0xe00e].at.obdev.LSD[103]) Did not die after sending SIGKILL 117991 seconds ago...
    31/10/2007 11:37:52 com.apple.launchd[80] ([0x0-0x2d52d5].at.obdev.LSD[6335]) Did not die after sending SIGKILL 74071 seconds ago...
    31/10/2007 11:37:52 com.apple.launchd[80] ([0x0-0x449449].at.obdev.LSD[8026]) Did not die after sending SIGKILL 6390 seconds ago...
    31/10/2007 11:37:53 com.apple.launchd[80] ([0x0-0x126126].at.obdev.LSD[4458]) Did not die after sending SIGKILL 103410 seconds ago...
    31/10/2007 11:37:54 com.apple.launchd[80] ([0x0-0x3fc3fc].at.obdev.LSD[7778]) Did not die after sending SIGKILL 55080 seconds ago...
     
  2. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #2
    at.obdev.LSD

    Is that Little Snitch?

    Are you running the 2.0 beta?

    -Kevin
     
  3. xUKHCx thread starter Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    Ah thank you, seems so obvious now, i'm currently running 1.2.3 on Leopard and just went to their website and they say it doesn't work (although it did seem to when i first installed it).

    Downloading the 2 beta now.


    Wow this is very different to the old Little Snitch. Looks like a worthwhile upgrade.
     

Share This Page