constant failed outgoing calls on iPhone 4S w/ MicroCell

Discussion in 'iOS 5 and earlier' started by mm1250, Oct 30, 2011.

  1. mm1250 macrumors 6502

    Joined:
    Sep 3, 2007
    #1
    So, I have an AT&T MicroCell that i've been using since it came out and has worked very well, until I had upgraded to iPhone 4S, I have noticed that most of my outgoing calls will take between 2-4 tries before the call can be made.

    When attempting to make an outgoing call, it just fails very quickly. Anyone else notice this or is it just me?
     
  2. mbhforum macrumors 6502

    Joined:
    Jun 23, 2010
    #2
    You are lucky you even connected to the Microcell. Mine would be connected for 10 minutes and revert back to 3G. Two useless calls to AT&T resulted in them not being able to help telling me there are issues and they didn't give me an impression they cared or will resolve them. It went on Ebay and sold within 10 minutes. Luckily, I have 3-4 bars at my house anyway.
     
  3. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #3
    I have the same issue and had it with my iPhone 4 as well. There's no fix for it that I know of.
     
  4. Wheeze macrumors newbie

    Joined:
    Oct 24, 2007
    #4
    Mine was working with 3s, now having same issue, first call does not go thru, next ones then work
     
  5. benhollberg macrumors 68020

    benhollberg

    Joined:
    Mar 8, 2010
  6. ggmissmolly macrumors regular

    Joined:
    Sep 20, 2011
    Location:
    Lexington, KY
    #6
    Same problem. Never had it before. Wife has Samsung Rugby and it never happens. It's an iPhone 4s problem, not ATT. I'm so sorry I upgraded to this phone. This is just one of my problems.

    I don't care what Apple releases as the iPhone 5. This is my last iPhone.
     
  7. User3977 macrumors member

    Joined:
    Feb 12, 2010
    #8
    its an ios 5 issue. my iphone 4 worked fine untill i upgraded to ios 5.
     
  8. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #9
    Mine did not. I had problems with iPhone 4 / iOS 4 long before iOS 5 was released...
     
  9. GraphicsGeek macrumors 6502a

    Joined:
    Sep 19, 2008
    #10
    I ended up getting a replacement microcell from AT&T because my 4 + iOS 4 was having the same problems. The new microcell didn't work either do I gave it up a few months ago and sold it on eBay. The microcell is crap. It's not the iPhone IMO.
     
  10. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #11
    It's not a new issue with the 4S. I had the problem with my 4 aswell.
     
  11. DotCom2 macrumors 68030

    Joined:
    Feb 22, 2009
    #12
    Same problem here with iPhone 4S but also had it on my 3GS.
    Sometimes it takes 3-4 tries. :mad:
     
  12. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #13
    Mysteriously I am no longer getting failed calls on my initial outbound call. Actually, I don't remember having one at all recently. I am having failed outbound MMSs occasionally as well as random disconnects from the M-Cell.

    Perhaps they flashed the M-Cell firmware? I'm not sure how I would tell..

    4S with 5.0.1. Same behavior on 4 with 4.x (whatever the last one was)
     
  13. benhollberg macrumors 68020

    benhollberg

    Joined:
    Mar 8, 2010
    #14
    Same, I haven't had a failed outgoing call in a while on the Microcell.
     

Share This Page