contact not "pushing" to "me" from iPhone

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mittens79, Jul 16, 2008.

  1. mittens79 macrumors newbie

    Joined:
    Jul 4, 2007
    Location:
    Durham, NC
    #1
    Two days ago I changed an address in one of my contacts. Today I checked and that change is NOT reflected in my Me contacts (let alone on my Mac). I have my Mac set to sync automatically to Me, and I have charged and synced my iPhone in the meantime as well. What gives? Does anyone else have this problem? TIA!
     
  2. Tannerozzy macrumors regular

    Tannerozzy

    Joined:
    Feb 2, 2008
    Location:
    Waco, Texas
    #2
    Are you in an area with good service? I live out in the country and don't get 3G out there [just EDGE]. For some reason some of my stuff isn't pushed until I get in the city. But once I get back in the city everything's fine.
     
  3. mittens79 thread starter macrumors newbie

    Joined:
    Jul 4, 2007
    Location:
    Durham, NC
    #3
    Oh. I have a first generation iPhone. Does "push" only work with iPhone 3G?
     
  4. macDonalds macrumors 6502

    Joined:
    Jun 8, 2007
    #4
    No, it's suppose to work with first gen as well. You have to have 2.0 firmware. Check your settings.
     
  5. Tannerozzy macrumors regular

    Tannerozzy

    Joined:
    Feb 2, 2008
    Location:
    Waco, Texas
    #5
    It should work with the first generation just as it does with the 3G, although like I said, it doesn't work too well over EDGE for me. It does sometimes, but I mainly see better results while on 3G
     

Share This Page