Contact Photos Issues

Discussion in 'iOS 8' started by radioman10, Sep 30, 2014.

  1. radioman10 macrumors member

    Joined:
    Nov 9, 2010
    #1
    Since iOS 8 incorporates recents and favorites in the multitasking area, I've been trying to add many contact photos to my contacts on my iPhone.

    Whether I'm on my phone or my MacBook, the picture seems to consistently "re-center" on the middle of the photo after I make the crops to the photo.

    Is anyone else having this issue?

    Thanks.
     
  2. doverlock macrumors regular

    doverlock

    Joined:
    May 30, 2007
    Location:
    Austin, TX
    #2
    Yes. I am having the same issue on my 6+. I crop a different area for the contact photo, save it, open up Messages and see that the contact photo re-shifted to the center and panned out. It's getting pretty annoying. Some images it does not do this with.
     
  3. radioman10 thread starter macrumors member

    Joined:
    Nov 9, 2010
    #3
    Yeah, exact same thing here. It's only some images that have the issue.

    I don't understand what's triggering the problem.
     
  4. sigp6 macrumors member

    Joined:
    Oct 7, 2011
  5. Bentox macrumors member

    Bentox

    Joined:
    Sep 13, 2014
    #5
    Same here also... truly annoying, but glad to see I'm not the only one!
     
  6. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #6
    Yep, ditto on 8.1 and a 5s. It's driving me nuts, how could they miss this? Interestingly it doesn't work on my Mac running Yosemite either, it also moves the photo around but in a different and more stupid way.

    I have abandoned the feature, it's totally unworkable.

    Has anybody got this to work yet?
     
  7. Reverend Ozz macrumors newbie

    Joined:
    Dec 25, 2008
    #7
    Same issue here and it's extremely annoying. Hope they come up wth a fix soon. None of my images work properly other than contacts I had set up on iOS 7.
     
  8. Acevesx macrumors regular

    Joined:
    Jan 15, 2008
    #8
    i'm having the same dang issue :(

    can we submit it as a bug to apple somehow? Maybe a dev can?...
     
  9. LunarFalcon macrumors member

    Joined:
    Dec 3, 2007
    #9
    It happened on 8.0, too. I've submitted it to Apple feedback, but others should as well.
     

Share This Page