Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

bigchrisfgb

macrumors 65816
Original poster
Jan 24, 2010
1,352
457
in my contacts section of the phone app, if I use the search function then it doesn't come up with any finds, despite having all these contacts in my contacts.
 

uhaas

macrumors 6502
Aug 31, 2012
270
59
Boston, MA
in my contacts section of the phone app, if I use the search function then it doesn't come up with any finds, despite having all these contacts in my contacts.
I've experienced the same thing on a 5S.

I was going to check back this weekend to see if it was an indexing issue after updating to 9.1. I also have over 4,500 contacts.
 
Comment

JDabney24

macrumors regular
Sep 24, 2014
153
81
in my contacts section of the phone app, if I use the search function then it doesn't come up with any finds, despite having all these contacts in my contacts.
I have this same problem when I updated to 9.1 on my 6s plus.
 
Comment

chrfr

macrumors G4
Jul 11, 2009
10,908
4,495
in my contacts section of the phone app, if I use the search function then it doesn't come up with any finds, despite having all these contacts in my contacts.
This works fine on my iPhone 6.
 
Comment

uhaas

macrumors 6502
Aug 31, 2012
270
59
Boston, MA
There are enough people having it in this thread alone not to be an isolated incident. I filed a bug, I advise you to do the same.
 
  • Like
Reactions: dk001
Comment

raziel101

macrumors member
Sep 20, 2010
96
16
Vancouver, Canada
Had the same issue - however I clicked on the Groups button on the top left corner, hit Done and was able to use the search functionality again.
 
Comment

uhaas

macrumors 6502
Aug 31, 2012
270
59
Boston, MA
Had the same issue - however I clicked on the Groups button on the top left corner, hit Done and was able to use the search functionality again.
That did it. Must be something wrong with the 9.1 update leaving things in a funky state.

However, quitting contacts and restarting leaves it broken from searches. You have to re-do the group select fix each time. Definitely a bug.
 
Last edited:
Comment

Mobster1983

macrumors 6502a
Sep 8, 2011
638
462
That did it. Must be something wrong with the 9.1 update leaving things in a funky state.

However, quitting contacts and restarting leaves it broken from searches. You have to re-do the group select fix each time. Definitely a bug.

Same with me. I clicked the "Show all contacts" button in Groups and it seems to work now.
 
Comment

sbailey4

macrumors 68040
Dec 5, 2011
3,908
2,166
USA
Had the same issue - however I clicked on the Groups button on the top left corner, hit Done and was able to use the search functionality again.

Same with me. I clicked the "Show all contacts" button in Groups and it seems to work now.
Seems to only be an issue when using groups for your contacts. Both of these are fixes. If all contacts are selected it seems to stick and work fine. If a single group is selected it only sticks unless you close contacts and reopen. Filed bug report and got response from Apple that 9.2 fixed it. Unfortunately for me it hasn't. Also tried a reset all settings after 9.2 update and still exists. Updated the bug report.
 
  • Like
Reactions: uhaas and dk001
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.