iPhone Contacts Bug

Discussion in 'iOS 6' started by WhackyNinja, Jan 16, 2013.

  1. WhackyNinja macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #1
    Ok so my mom had an iPhone 4S and then switched to a Samsung Galaxy S2 (shocker..) but when I go to "New Message" and type her name, it shows her number with iMessage. Last time I checked the S2 doesnt have iMessage. How can i fix this bug.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Send her a message.
    It will switch over to SMS

    The phone is just going by the last message sent to her mobile number.
    It is not a bug.
     
  3. WhackyNinja thread starter macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #3
    I think it is. It's still saying iMessage and it INSISTS her number is still an iPhone. It still has FaceTime and it never sends SMS as default just iMessage

    ----------

    And also it STILL displays her old number as "other" when I type it in "New Message" like wtf this NEVER has happened
     
  4. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #4
    Go to Apple.com and using her Apple ID, sign her out of her account.
     
  5. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #5
  6. WhackyNinja thread starter macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #6
  7. WhackyNinja thread starter macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #7
    Actually its not working. I unregistered it. And it still shows me iMessage....
     
  8. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #8
    Unregistering the device and signing out of the Apple ID account are 2 separate things. Did you do both?

    First, did you use Settings in the old iPhone to physically turn OFF iMessage and Facetime?
     
  9. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #9

Share This Page