Contacts changed to 'All from My Mac' when...

Discussion in 'iPhone' started by orange42, Mar 30, 2011.

  1. orange42 macrumors 6502a

    Joined:
    Apr 12, 2009
    #1
    ... I added my Gmail Exchange account. My contacts now have two groups, one from my Gmail and one that's 'All from My Mac.' I don't want any groups and I don't even have any contacts under my Gmail account so is there anyway I can get this back to the way it was?
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Decide which one you want, and make that selection in iTunes.

    Edit: I bet, when you added that exchange account, it automatically synced your contacts to Gmail.
     
  3. orange42 thread starter macrumors 6502a

    Joined:
    Apr 12, 2009
    #3
    I didn't have that option on iTunes, and my Gmail contacts are still the same (only 2).
     
  4. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #4
    In your iPhone settings for the Gmail exchange setup, just turn off contacts sync.
     
  5. orange42 thread starter macrumors 6502a

    Joined:
    Apr 12, 2009
    #5
    It's been off the entire time.
     
  6. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #6
    I misunderstood where it was showing up, what you're seeing is there when you setup your mail via exchange. I am not aware of any way to make that go away unless you setup your email via IMAP/gmail icon.
     

Share This Page