iPad Contacts - edit not functioning correctly

Discussion in 'iOS 9' started by Mark.ipad.air, Jul 12, 2015.

  1. Mark.ipad.air, Jul 12, 2015
    Last edited: Jul 12, 2015

    Mark.ipad.air macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #1
    image.png image.png Using Public beta ios9. when trying to edit a contact in the stock Contacts app, if you try to add an address, you cannot see the text as you type it in, but when you click "done" the text is shown.

    I've inserted screen shots, one shows me in the edit mode, and at that point I had typed "this is an address".

    In the second shot, I had clicked the "done" box

    aLso, if you try to delete the address, you end up with a hanging field with no data, and if you continue to do this, you end up with loads of empty fields with no way to delete them.

    Third shot shows an attempt to delete an address field

    Another screen shot shows the result of apparently "removing" the address field.


    image.png image.png image.png image.png
     
  2. moomanjohnny macrumors regular

    moomanjohnny

    Joined:
    Jul 14, 2014
    Location:
    California
    #2
    I have been unable to replicate this on my iPhone 6 and iPad 3... What iPad are you using?
     
  3. KappaSigma macrumors newbie

    KappaSigma

    Joined:
    Jul 9, 2015
    #3
    I have the exact same problem on iPhone 6. When you edit an existing contact I can't save the new address it just doesn't type or show. Also, if you find an address in maps and add it to an existing contact, that doesn't work either. Are you having the same problem?
     
  4. moomanjohnny macrumors regular

    moomanjohnny

    Joined:
    Jul 14, 2014
    Location:
    California
    #4
    Nope, my contacts app and adding an address from maps app is working fine on iPhone 6 and iPad 3. One question, did you use the same backup on the iPad and iPhone? The only solution I can think of right now is doing a fresh restore of iOS 8.4 and reinstalling the public beta.
     
  5. KappaSigma macrumors newbie

    KappaSigma

    Joined:
    Jul 9, 2015
    #5
    Your
    You're probably right, I'll wait for the second public beta just to check, wouldn't want to lose my messages and health just to fix contacts. I have the same issue on my iPad 2 with public beta so hoping it's just a software issue.
     
  6. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #6
    Thanks for reply.. I am using iPad Air 1
     
  7. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #7
    ...Not exactly, but I've noticed that, if I click on the "empty" address field, Maps opens, and then it says "no results found"
     
  8. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #8
  9. !!! macrumors 6502

    !!!

    Joined:
    Aug 5, 2013
  10. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #10
    Hi - yes, I reported it as soon as I saw it, and now sent in the video as well.

    Update - I've just done a fresh install of 8.4 using the ipsw direct from Apple, set up as new ipad, then updated to the public beta, and the problem still persists.
     
  11. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK
    #11
    Possible fix / workaround...

    I reckon it's a Region or Language problem!!

    I've just tried changing my settings to United States, and the problem doesn't occur, so perhaps the problem is unique to the United Kingdom field settings.
     
  12. Mark.ipad.air thread starter macrumors newbie

    Joined:
    Jul 12, 2015
    Location:
    Hereford, UK

Share This Page