Contacts, iPhoto and faces

Discussion in 'OS X Mountain Lion (10.8)' started by oMc, Jul 12, 2012.

  1. oMc macrumors 6502

    oMc

    Joined:
    Oct 17, 2010
    Location:
    Finland & France
    #1
    Hi,

    Here is my problem.

    I just performed a clean install of Mountain Lion (GM). My contacts were imported from iCloud at the end of the ML installation.

    I also installed iPhoto and I experienced this but installing the iPhoto 9.1 and 9.3 updates solved the problem.

    However, in Contacts I don't have the option to select iphoto faces when I want to edit the picture of one of my contact. It worked perfectly on Lion before.

    iPhoto 9.3 is installed and working, and pictures are tagged the same way as with Lion because this is the same iPhoto library. I even tried with a new iPhoto library, with some freshly tagged faces, but no success.

    Here is a screenshot of my photo selector in Contacts, you can see that I don't have any option in relation with iPhoto.

    [​IMG]

    Any ideas ? Thank you.

    PS : sorry for english mistakes, this is not my native language.
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Seems the GM isn't perfect. If you're not a developer best to reinstall Lion and wait till ML or a patch for iPhoto is released.
     
  3. oMc thread starter macrumors 6502

    oMc

    Joined:
    Oct 17, 2010
    Location:
    Finland & France
    #3
    I agree, and I have my Lion time machine ready for that.

    I juste want to know if I am the only one with this problem...?
     
  4. hdfatboy2003 macrumors newbie

    Joined:
    Jul 12, 2012
  5. oMc thread starter macrumors 6502

    oMc

    Joined:
    Oct 17, 2010
    Location:
    Finland & France
    #5
    Yes, I now, but Contacts isn't supposed to recognize iPhoto faces ?
     
  6. oMc thread starter macrumors 6502

    oMc

    Joined:
    Oct 17, 2010
    Location:
    Finland & France
    #6
    Ok,

    Instead of a clean install, I tried to install directly ML from OS X Lion, using the dmg.

    This time, no problems, iPhoto faces are available in Contacts.

    I think the problem I experienced and which is listed here is the source of the problem. But I can't confirm it, and I don't have the courage to perform a clean install again to test it ^^ Maybe it's better to directly install iPhoto 9.3 after ML clean install.
     

Share This Page