Resolved Contacts Issue

Discussion in 'iPhone' started by Blujelly, Nov 13, 2015.

  1. Blujelly macrumors 65816

    Blujelly

    Joined:
    Sep 2, 2012
    Location:
    South East England
    #1
    Evening all,

    Wondering if anyone else has come across this.

    When i add a new contact them try and search for them nothing happens and it doesn't show anyone. If i scroll to their name it appears there like normal.

    if i then go onto groups turn them all off and back on again then search it shows that person. If i then search for them again it shows nothing to their name, as if i've never added a new contact.

    I currently have iCloud and my Hotmail account added and on. Facebook is on the list but i have it off, I've done numerous combinations on having ones off and on, and it doesn't seem to make a difference as long as i turn them off and on the search works fine but 1 time only.

    any advice on this one?

    Thanks
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    When you add your contact in, which group is it set to default to?
     
  3. Blujelly thread starter macrumors 65816

    Blujelly

    Joined:
    Sep 2, 2012
    Location:
    South East England
    #3
    screw my life.... just found it! Yeah it was set automatically to my Hotmail account...... *face palm*

    For the few contact's i've added recently I assume I'll need to delete them and re-add them again?
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    LOL. Yeah, if you want them on iCloud. Otherwise they are up in your Hotmail account. :D
     
  5. Blujelly thread starter macrumors 65816

    Blujelly

    Joined:
    Sep 2, 2012
    Location:
    South East England
    #5
    God know when that changed over..... I've probable got a good few on the wrong account.... cheers bud!
     

Share This Page