Continued Battery Problems

Discussion in 'iPhone' started by snverhallen, Sep 30, 2008.

  1. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #1
    I reported my battery problems a few weeks ago (see thread for my report) because of continued battery drain with hardly any usage.

    Well I just did a 100% fresh restore, and I turned Push off (which many have said has been the cause of the problem). Well my battery was great after the first charge, but after the second charge it's gone all wonky again. My usage says I've used for 11+ hours when I've used it for about 1 hour of web via 3G and 30 m. of music; with Push off.

    So has this turned into a faulty battery or what?

    snverhallen
     
  2. iphonecode macrumors member

    Joined:
    Sep 22, 2008
  3. larry k. macrumors newbie

    Joined:
    Sep 7, 2004
    #3
    I have the same same problem and so do others. I don't think all of our batteries went bad at the same time. It seems like one of the last updates might be the cause. Mine also shows as being in use anytime it is being charged, which means it takes longer to charge. Hopefully it can and will be fixed in an update.
     
  4. scottmizo macrumors newbie

    Joined:
    Sep 30, 2008
    #4
    I had this same problem. The phone reported high usage even though I hadn't unlocked it in 12 hours. Here's how I fixed it.

    1) Turn Push off
    2) Delete all email accounts
    3) Under Settings --> General --> Reset --> Reset Network Settings
    4) Turn Push on
    5) Re-add email accounts

    Prior to this fix, my battery was lasting about 12 hours before it was completely dead. Now I can go the entire day with 50% remaining and correct usage report. Hopefully this helps.

    Scott
     
  5. cellocello macrumors 68000

    cellocello

    Joined:
    Jul 31, 2008
    Location:
    Toronto, ON
    #5
    I leave basically everything on except for bluetooth, and get about 7 hours use and over a day of stand-by before needing a recharge.
     

Share This Page