Continuing, and more frustrating, wireless network problems

mainstreetmark

macrumors 68020
Original poster
May 7, 2003
2,228
293
Saint Augustine, FL
Ok, i'm getting so annoyed with this.

I have a 17" powerbook.
I have a Airport Express.
Some days, it cannot hold a wireless internet connection for more than an hour straight, and when it drops it, it won't re-pick it up until i cycle power on the wireless card.

The airport is physically located 8 feet away, line of site, oriented upsidedown.

Every so often, iTunes music drops out for a few seconds, other times, I have to select "Computer" in iTunes, then the airport express to get it to play again.

I've switch the Airport Express to all 802.11g, and have cycled through all 11 channels, plus automatic. There is no encryption or anything else complex.

Signal strength constantly shows 3 or 4 bars.
 

emw

macrumors G4
Aug 2, 2004
11,177
0
Has this behavior been consistent since you had the card/base station, or is it a recent development? I am assuming you're running all the latest updates on you Mac and the base station.

I've never had that problem with the Extreme card on my iMac, or the original on my PowerBook, so I can't give a lot of advice. Changing the channels was a good play - do you have other electronic devices that might be causing interference?
 

mainstreetmark

macrumors 68020
Original poster
May 7, 2003
2,228
293
Saint Augustine, FL
It's been off-and-on. For example, only two musical interruptions since that post, but 2 WHILE i was posting it, so I can only assume there's some sort of EMF Toaster somewhere near this house.

I just lack the proper tools to figure out the "WHY" of all of this. In true Apple style, the music just "stops" without anything written to any logs anywhere as to why. I do get stuff in my syslog that simply says "Airport Link Down".
 

dscan99

macrumors regular
Dec 10, 2004
137
0
Nashville, TN
Did you try turning on the "Interference Robustness" setting?

I had some weird airport problems couple weeks back.. very intermittent and turning on that option seemed to help. Either that or it was completely random... :confused:
 

Lacero

macrumors 604
Jan 20, 2005
6,639
2
Did you try setting a manual DHCP setting? Try configuring iPv4 with a manual address in Network settings.
 

rkphoto

macrumors regular
Feb 1, 2005
100
0
BROOKLYN
dscan99 said:
Did you try turning on the "Interference Robustness" setting?

:

Can "Interference Robustness" be turned on on the Airport express? Or just on the internal AE Card?
 

broken_keyboard

macrumors 65816
Apr 19, 2004
1,144
0
Secret Moon base
Are you sure it's the Airport? Maybe try running with a cabled Internet connection for a few days and see what happens.

Also since you are not using encryption, maybe the issues are being caused by someone else "sharing" your connection?
 

mainstreetmark

macrumors 68020
Original poster
May 7, 2003
2,228
293
Saint Augustine, FL
So, for whatever reason, I turned off Konfabulator this morning, and had no iTunes dropouts - not one.

Recently, I turned it on again about half an hour ago, and had two dropouts. So, I turned K back off, and haven't had a drop out (in 10 minutes).

I guess one of my Widgets is being a little crapper.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.