Continuing to lose reception, both data and phone

Discussion in 'iOS 6' started by Sylon, Sep 15, 2012.

  1. Sylon macrumors 68020

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #1
    My iPhone 4S is under AT&T, and I just returned home from deployment last night. My iPhone has been on airplane mode for 6 months. While I was away, I installed iOS 6b4 (I have a legit developer acct.). When I made it back stateside in Atlanta, I constantly lost my data connection. Happened again when I flew into Dayton. Then last night I installed GM, and today I lost all reception, data and phone. The only thing that seems to resolve it is a hard reboot. At first I thought being at the airports were causing it, because its normal to have lousy reception there But today's was in a grocery store and it never came back, even after I left the store and went home.

    So, being that it occurred over the beta4 and GM, this might not be a iOS 6 issue. However, nothing says it isn't. Could this problem be related to having my iPhone stuck in airplane mode for 6 months?
     
  2. JS82712 macrumors 6502a

    JS82712

    Joined:
    Jul 1, 2009
    #2
    after upgrading my 4s to the GM, I've been experiencing battery drain issues and signal issues: the phone simply refuses to connect to 3G and stays on edge, I would need to manually toggle cellular data to get 3G back. This has to be the most unstable GM that has happened to iOS since iOS.
     

Share This Page