Continuity and Handoff not working with phone calls and ?

Discussion in 'iOS 8' started by TheChia, Jun 4, 2014.

  1. TheChia macrumors newbie

    Jun 4, 2014
    Hi everyone. I have iOS 8 and the beta of Yosemite. For some reason, the call feature of continuity is not working. I can send SMS, but I cannot receive/ send calls. Handoff also does not work. I cannot pick up on a document/e-mail either.

    Anyone else have this problem? I need help!!!!

  2. afsnyder macrumors 65816

    Jan 7, 2014
    You need help? It's a beta, there's gonna be bugs. Best you can do is reboot, restore, or open close apps.
  3. Fattytail macrumors 6502a

    Apr 11, 2012
    Are your devices all signed on to the same wifi network?
  4. CrAkD macrumors 68040


    Feb 15, 2010
    Boston, MA
    I can't get it working fully either. I'm getting sms on my iPad but can't make calls and haven't been able to get handoff working at all
  5. brendu macrumors 68020

    Apr 23, 2009
    From what I have heard if your macbook doesn't have bluetooth LE you won't be able to do handoff or phone calls. Check to make sure you have BLE and if not thats probably the problem.


    That is terrible advice.
  6. afsnyder macrumors 65816

    Jan 7, 2014
    Yes it is. But some people don't try rebooting, and I felt like commenting.
  7. 0000757 macrumors 68040

    Dec 16, 2011
  8. brendu macrumors 68020

    Apr 23, 2009
    I thought the same, if that is the case it would appear beta 1 does not support it via Wifi yet. All my devices are on the same network and none of the features are working yet. Not on my macbook, iPad, or mac mini...
  9. andybno1, Jun 8, 2014
    Last edited: Jun 8, 2014

    andybno1 macrumors 68040


    Nov 6, 2007
    Liverpool, UK
    all you need to do to have this work is have bluetooth enable on mac and iPhone you don't need to pair computer and phone just enable bluetooth and it will then work, I had same issue when first installed yosemite it would quickly pop the call box up then disapear.

    oh and try this as well in settings --> general

    Attached Files:

Share This Page