Continuity iPhone --> iPad overrides do not disturb

Discussion in 'iOS 8' started by bryan85, Sep 23, 2014.

  1. bryan85 macrumors regular

    Joined:
    Jun 18, 2010
    #1
    I have do not disturb manually set to always on for my iPad yet when I get phone calls on my iPhone, they ring on my iPad(even when locked) as if do not disturb is not turned on at all. Am I missing a setting somewhere, or is this a bug?
     
  2. hasanahmad macrumors 65816

    Joined:
    May 20, 2009
  3. bryan85 thread starter macrumors regular

    Joined:
    Jun 18, 2010
    #3
    I don't quite get what you are saying.

    So here is the scenario. Im working at my desk, someone calls(not in my favorites or contacts) and it rings both my iPad and iPhone even though I have the iPad locked and set to do not disturb. I don't feel like this is the expected behavior. The iPhone should ring, the iPad shouldn't since it has do not disturb turned on. Right?
     
  4. qtrim macrumors regular

    qtrim

    Joined:
    Oct 7, 2011
    #4
    I have the same issue. Especially irritating if you are airplaying a video to a group of people and your ringtone blares over the sound system.

    The only temp solution I found was to put my phone in airplane mode.
     
  5. Dan203 macrumors newbie

    Joined:
    Dec 19, 2014
    #5
    I have the same issue. I use my iPad to watch TV in bed so it's sitting on my nightstand with the volume set to near max. I have "do not disturb" set on a timer during sleep hours to prevent messages, alerts, etc.. from waking me up. This morning, early, someone called my cell phone and it rang on my iPad even though I was in "do not disturb" mode and it woke me up. :(

    There is a setting in the FaceTime section that allows you to turn off receiving calls on the iPad. Does anyone know if turning that off will also turn off SMS? I like being able to send/receive SMS messages from my iPad but I can't think of any scenario where I would actually want to use it to talk on the phone.
     

Share This Page