Continuous Scroll Setting in Preview

Discussion in 'Mac Apps and Mac App Store' started by mastaj, Mar 29, 2009.

  1. mastaj macrumors newbie

    Joined:
    Apr 7, 2008
    #1
    Hi,
    I don't quite know if this is possible, but I wanted to know if there was a setting in Preview (I'm using 4.1) that would allow me to open .pdf files and have it automatically set the document into a "single page continuous" scroll setting. I use Preview for looking at the articles I take off the internet when I'm doing research. This means that I do a lot of quick skimming through papers. However when a .pdf is opened by preview, it automatically has the setting on "single page," which is harder to move through, especially when I'm trying to read the papers on my 13" macbook screen, so I can't fit the entire page on my screen and comfortably read the text. Thus, I normally set the document to "automatically resize" and "single page continuous" so that I can move through the document without jumping having from a single page to the next - I can see the text at the bottom of one page and at the top of the next. I know this is a minor gripe, but if I go through 50 papers in an afternoon, that means that I must set documents at least that many times (more if I close the paper and re-open it again), and having to do this each time gets pretty irritating. Is there any way to set the default .pdf parameters to open in continuous mode? I know that you can do this in Adobe Reader, but that program doesn't load as quickly on my machine and has a much larger processing footprint, so that having iTunes, Firefox (with multiple tabs), EndNote, Word, and Mail all open slows the computer down quite a lot.
    This was much longer than I anticipated...
    Thanks in advance!
     
  2. docmcconl macrumors newbie

    Joined:
    Sep 6, 2009
    #2
    me too!

    Hopefully this reply will bump the discussion back to the top of the boards, because I'm having a similar problem. My documents open automatically in Two Pages Continuous, and I'd love to have the program set to One Page Continuous.

    I agree -- it seems minor, unless you're opening dozens of documents every day, and you're performing the same action with each of them.

    Are there any answers out there?
     
  3. mastaj thread starter macrumors newbie

    Joined:
    Apr 7, 2008
    #3
    I'm glad that you picked up this thread, because it's still something that bothers me to this day. However, if you're willing to spend a little money, I've heard really good things about the program Papers (http://mekentosj.com/papers/) which a guy in my lab uses. He's really happy with it, but since I'm a broke student, I'm a bit hesitant to shell out money for a program when Preview works fine so far (except for the minor scolling issue). I may eventually break down though, once my library of papers becomes so large, since it acts like an EndNote-like program, organizing papers though, instead of citations. By the looks of the forums on their website, it also looks like it is still being actively updated, so that future releases will continue to improve the program.
     
  4. docmcconl macrumors newbie

    Joined:
    Sep 6, 2009
    #4
    Re: Papers

    I agree, Papers looks great! ... if you have $42 lying around, which I don't. I'll keep dealing with my Preview issue, and hope that an update fixes the problem.
     
  5. vancomycin macrumors newbie

    Joined:
    Jul 11, 2010
    #5
    As per the suggestion in this thread, deleting ~/Library/Preferences/com.apple.Preview.plist seems to fix the problem (at least it did for me). I'm still puzzled how the problem started in the first place though...
     
  6. docmcconl macrumors newbie

    Joined:
    Sep 6, 2009
    #6
    THANK YOU! This problem has been bothering me for months, and this fix was quick and easy. I assume that there's just a glitch in the Preview code that sets a default value for One Page Continuous (or Two Page Continuous, etc.), and doesn't let you change it.

    Thanks again!
     
  7. matthewlt macrumors newbie

    Joined:
    Sep 29, 2010
    #7
    Continuous Scroll Solution

    I know this is an older thread but I just found it and then found a solution too ...

    I've been changing the view (single page, continous, etc) by command clicking/right clicking, BUT if you change by going to the Menu Bar -> View -> PDF Display -> make choice then it will be the default setting (at least until you change it using the menu bar again).

    Hope that helps.
     

Share This Page