control+2finger zoom not working anymore

Discussion in 'Mac Basics and Help' started by appleguy123, Jun 5, 2009.

  1. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #1
    i really dont know what i did to make this happen but i just got my mac yesterday and control zooming used to work but know it dosnt. I messed with some setting but nothing related to control scrolling ill try all your suggetions because i know i didnt give much info
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    System Preferences > Universal Access > Seeing > Zoom > Options > Use scroll wheel with modifier key to zoom >

    [​IMG] [​IMG]

    Does that help?
     
  3. appleguy123 thread starter macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #3
    Thanks! it turns out that somehow it got set overnight to a different keystroke. but thank did the trick thanks!
     
  4. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #4
    For MacBook or MacBook Pro:
    Set the trackpad zoom under system prefs > Trackpad.
    The Finder two finger trackpad zoom is under Finder Prefs > Advanced > Zoom using trackpad.
    Have fun.
     

Share This Page