Control Center hard to access in lock screen

Discussion in 'iPhone' started by veedubshafer, Dec 5, 2014.

  1. veedubshafer macrumors 6502

    Joined:
    Sep 30, 2012
    #1
    So I have a 6+ and it's always had this problem since new. When in the lock screen if I press the home button and try to swipe up to open the Control Center it doesn't work. I can always open the camera though. But if I then press the home button twice in a row I can access Control Center. Anyone else have this problem?
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Yes, I have also noticed this. I wonder if it has to do with the way I'm holding the phone now compared to how I held my 5s. I feel like maybe I'm not swiping straight up, but instead in a slight arc.
     
  3. veedubshafer thread starter macrumors 6502

    Joined:
    Sep 30, 2012
    #3
    I don't think so because it works fine when the phone isn't in the lock screen.

    ----------

    I'm wondering if it's an iOS issue or a hardware issue.
     
  4. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #4
    Have this problem all the time. Guess it's an iOS issue because once you unlock then lock again it works fine. So annoying.
     
  5. heycal macrumors 6502a

    Joined:
    Jul 25, 2013
    #5
    I've had two different iphone 6's, and both had times where I could not swipe up the control center from the HOME screen, only from the lock-screen. A reboot was needed to get it working again.
     
  6. fiveainone macrumors 6502a

    Joined:
    Sep 16, 2011
    #6
    Yup, exactly the same. Sometimes if I wait a few seconds I can swipe up without double clicking. Pretty lame.
     
  7. rcckks96 macrumors member

    Joined:
    Oct 4, 2013
    Location:
    Stamford,CT
    #7
    I'm having this problem at random times as well. If it doesn't work, I have to lock the phone and then unlock again, and then it'll usually work. Sometimes I have to do this a few times.
     
  8. joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #8
    Yeah, I get issues swiping up from the lockscreen of my 6 sometimes. Not always though.
     
  9. lakaiordie macrumors 65816

    Joined:
    Jun 17, 2008
    #9
    just tried it a few times on my 6plus i got today, not having that problem
     
  10. Ke1ington macrumors 6502a

    Ke1ington

    Joined:
    Dec 29, 2009
    #10
    Definitely iOS. I've experienced this several times on my 5s.
     
  11. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #11
    My phone was doing that, except I couldn't swipe up the camera either. Unlocking it and then re-locking fixed it, and it hasn't happened since iOS 8.0.2.
     

Share This Page