Control Panel on Watch face

Discussion in 'Apple Watch' started by ivanwi11iams, Sep 21, 2017.

  1. ivanwi11iams Contributor

    ivanwi11iams

    Joined:
    Nov 30, 2014
    Location:
    Kennesaw, GA
    #1
    It seems with iOS 11, when playing music from my iPhone 7 Plus, the Control Panel (play, pause, forward, etc), shows on the watch screen.

    Is there anyway to prevent this? I understand the convenience of this. However, I'd rather have it off...

    Thanks

    AW2 SS SB 42mm
     
  2. BruiserB macrumors 68000

    Joined:
    Aug 9, 2008
    #2

    I just came here to post the same question. While I appreciate the way to have quick access to phone audio controls from my watch, it doesn't seem like those controls should be the first thing I see when I raise my wrist. I now have to push the crown to have it go back to the watch face to see the time.

    Seems like it should be the opposite. You should always see the watch face first when raising your wrist, and then have a quick way to get to the audio controls if that's what you want.
     
  3. Cmd-Z macrumors 6502

    Cmd-Z

    Joined:
    Nov 14, 2014
    Location:
    Coyote, CA
    #3
    This was bugging the crap out of me, but I think I figured it out. Go into Settings on your Watch (or Watch app on your iPhone): Settings> Wake Screen> Auto-launch Audio Apps> OFF. That seems to have done it for me.
     
  4. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #4
    It's a feature. I like it. You can turn it off, though. On your phone - Watch App > General > Wake Screen > Auto-launch Audio Apps. Turn this to off.
     
  5. BruiserB macrumors 68000

    Joined:
    Aug 9, 2008
    #5
    Now my phone is showing Music controls when I Raise to Wake it. How do I make that go away? I don’t have any audio apps open at all. Don’t mind these controls if I’m playing something, but don’t want to see them when I’m not. [​IMG]
     
  6. Cmd-Z macrumors 6502

    Cmd-Z

    Joined:
    Nov 14, 2014
    Location:
    Coyote, CA
    #6
    Yeah hopefully this gets fixed since this can't be intentional to have this widget appear on Raise to Wake when you're not playing anything. If you turn the setting above OFF, then that prevents the problem, but of course it never shows up then.

    I'm calling what we're seeing a 'widget' of some sort, not the the Watch's Music app itself (which no longer has the ability to remote control your iPhone as before). If you close the widget while music is playing, then launch the Watch's Music app you'll see that it does not have any view of what's playing on your iPhone.

    Submit your feedback to Apple:

    https://www.apple.com/feedback/watch.html
     

Share This Page

5 September 21, 2017