CoolBook help needed

Burnsey

macrumors 6502a
Original poster
Jul 1, 2007
572
64
Canada
I downloaded, installed and activated coolbook for my MBP. What I want to happen is that regardless of the power adapter or battery being used, the computer to run at 1002MHZ and 0.9500V, nothing more. In other words I want my computer to be clocked down to 1GHz all the time.

I cleared all the frequencies in the adapter and battery fields, then I selected the 1002MHZ/0.9500V option from the drop down menu and clicked "add" for both. Then I saved, ran the CPU test.

My throttling level is medium and temp limit is off. CoolBook doesn't let em click the "Set" button no matter what.

The computer still clocks up to 2.33GHz when doing intensive stuff. Is there any way to make it NOT do that?

Here is a screenshot:
 

rmbrown09

macrumors 6502a
Jan 25, 2010
942
0
Seattle
I downloaded, installed and activated coolbook for my MBP. What I want to happen is that regardless of the power adapter or battery being used, the computer to run at 1002MHZ and 0.9500V, nothing more. In other words I want my computer to be clocked down to 1GHz all the time.

I cleared all the frequencies in the adapter and battery fields, then I selected the 1002MHZ/0.9500V option from the drop down menu and clicked "add" for both. Then I saved, ran the CPU test.

My throttling level is medium and temp limit is off. CoolBook doesn't let em click the "Set" button no matter what.

The computer still clocks up to 2.33GHz when doing intensive stuff. Is there any way to make it NOT do that?

Here is a screenshot:
The program is not a clock setter, just a voltage alterer.
 

indg

macrumors 6502
Feb 7, 2007
452
7
in terminal, run this command:
kextstat | grep cool

it should display something like:
97 0 0x48654000 0x3000 0x2000 se.coolbook.driver2 (2.1.0) <# # #>

i believe 2.1.0 is the latest driver. if it shows a lower version, you may need to update.

coolbook was updated to v2.17 yesterday. give that a try. if that doesn't work, uninstall coolbook (from preferences), reinstall and reboot.
 

Burnsey

macrumors 6502a
Original poster
Jul 1, 2007
572
64
Canada
Actually it seems all I had to do after hitting "Save" was restart the computer, which is now running at 1GHz. Thanks!