Copy on Mac, paste on iPhone not working for me?

Discussion in 'iOS 10' started by Sir Ruben, Sep 19, 2016.

  1. Sir Ruben macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    Location:
    UK
    #1
    Maybe Ive got this wrong but I just copied a link from my Mac browser, then went onto my phone and tried to copy it into iMessage to send to someone. Didn't work, iPhone was copying an old previously copied link on the iPhone.

    Any ideas?
     
  2. Mark. macrumors member

    Joined:
    Jan 26, 2011
    Location:
    London, UK
  3. Sir Ruben thread starter macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    Location:
    UK
    #3
    Yes its on, on both my Mac and iPhone, but they are not paired.
     
  4. chatbr macrumors member

    Joined:
    Sep 5, 2015
  5. Sir Ruben thread starter macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    Location:
    UK
  6. chatbr macrumors member

    Joined:
    Sep 5, 2015
    #6
    I think it only works on Macs released after 2013 since it requires Bluetooth 4.0. Assuming you have the right hardware, please check Continuity Activation Tool
     
  7. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #7
    Were you using Safari or another browser? If it was Safari why didn't you send the link from there? With iMessage on the Mac, too?
     
  8. Sir Ruben thread starter macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    Location:
    UK
    #8
    I just wanted to see if the new feature worked thats all.
     
  9. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #9
    I see. So, is your hardware too old? You neither confirmed nor denied this. ;)
     

Share This Page