Copy/Paste Apple Mail ??? or issue

Discussion in 'macOS' started by nospeed411, Mar 7, 2010.

  1. nospeed411 macrumors 6502a

    Joined:
    Jan 15, 2010
    Location:
    east coast
    #1
    Ok so one annoying thing has caught my eye. I was surfing craigslist today and noticed that as I copied someones typed email address in their ad I was unable to paste it into "To:" box in a new mail. Dos anyone know why ??? and is there a workaround for this.

    Also is there a way to ad custom commands to the right-click function? Like when I save a pic to the desktop how can i just right click it and have the function "email to" or something along those lines come up?

    Thanks
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    Works for me. Also, if you just click on the email address link, it will start up a new email message to the poster.
     
  3. nospeed411 thread starter macrumors 6502a

    Joined:
    Jan 15, 2010
    Location:
    east coast
    #3
    you are missing the point.....their email was typed in the body of their post. We are not talking about the highlighted link at top of normal postings.
     
  4. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #4
    That works for me also. Highlight the text that contains the address, cmd-c, click in "to" field of message cmd-v. I get the point just fine.

    BTW, for you second question, you can use automator.
     
  5. site7000 macrumors newbie

    Joined:
    Mar 7, 2010
    #5
    Honestly can't paste

    l believe I have the same problem as the thread originator. In mail I cannot paste anything, email addresses included, into To, Cc, Bcc or Subject. All I get is a growl from Growl. I can't imagine why this is the case. Any help would be appreciated.
     
  6. nospeed411 thread starter macrumors 6502a

    Joined:
    Jan 15, 2010
    Location:
    east coast
    #6
    Well I partially figured it out.... If you copy in the normal right click manner... you can then paste into any of the fields using command V. However still need to work on those right click menu options.:mad: Automator for the newbie is a steep learning curve.
     
  7. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #7
    Weird I don't see this problem - I'm still on Leopard - you on SL? Maybe a new issue introduced there.

    I fired up automator for the first time today and found it fairly straight forward. Here are the steps - maybe it will help you out.

    1. Start automator.
    2. When it starts a dialog asks for a starting point. Chose "files and folders". Then two combo boxes appear, there is only one choice of "my Mac" in the top one. In the bottom one, choose "Use files & folders selected in the Finder when workflow runs"
    3. Clock Choose.
    4. Chose "Mail" library
    5. Drag "New Mail Message" to the panel on the right below the "get selected Finder Items" box that is already there.
    6. Choose File->save as plugin
    7. Select "Finder" in the Plug-in for combo box.
    8. Give it a name and choose save.

    Now when you right click on a file, choose Automator->name of your plugin
     
  8. Pomeroy macrumors 6502

    Pomeroy

    Joined:
    Sep 27, 2008
    Location:
    Arkansas
    #8
    If you have a pic on the desktop just drag it and drop on the email icon on the dock, it will open a new email with the pic in it or if you already have an email started just drag the pic to the email compose window and drop. Also notice when you are composing an email with a pic in it there will be a selection box on the bottom right of the window that will let you select the size of the pic before you send it.
     
  9. bornakke macrumors newbie

    Joined:
    Jan 2, 2010
    #9
    Solution for me...

    I had the same problem (not being able to copy paste into TO, BCC etc.). It showed up to be related to some small changes I had made in the OSX keyboard shortcut. So you might want to take a look in 'System preferences' --> Keyboard --> Keyboardsshortcuts.

    Hope this can help out some trouble guys...
     

Share This Page