Copy / Paste still not working in 8.1

Discussion in 'iOS 8' started by lockerc18, Oct 21, 2014.

  1. lockerc18 macrumors 6502

    Joined:
    May 17, 2012
    #1
    I found that copy / paste on my iPad3 running IOS8.0.2 didn't work well, if it worked at all. I had hoped that 8.1 would fix this. I put 8.1 on today and tested copy / paste on a few websites, and I saw that it was very inconsistent in the way it worked. Sometimes it did, sometimes it didn't, no matter how hard I'd tap on the screen or jiggled it. At times, the menu bar would pop up and be usable, at other times it would not pop up at all, and at other times it would pop up and then disappear immediately.

    Anyone else see this on 8.1?

    This is really frustrating. If the iPad had a CTRL key on the keyboard at least I could do CTRL C / V. Maybe.

    I can not believe the poor quality I've seen in the IOS8 releases.
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #2
    Maybe try a different browser as a workaround.
     
  3. jkauff macrumors member

    Joined:
    Oct 4, 2012
    #3
    I've found copy/paste to be generally flaky (not just in Safari) in all versions of iOS 8, and yes it doesn't seem to have improved with 8.1. I mean, how basic can you get? It's inexcusable.
     
  4. Mazda 3s macrumors 6502

    Mazda 3s

    Joined:
    Oct 29, 2006
    #4
    Same here. Still doesn't work correctly. Will sometimes paste stuff from two or three "copies" ago.
     

Share This Page