Copying file but folder cannot be modified

Discussion in 'Mac Basics and Help' started by AreK, Jan 18, 2009.

  1. AreK macrumors newbie

    Joined:
    Jan 18, 2009
    #1
    I have a number of flies that I am trying to copy from my iMac to an external Maxtor iTouch drive. The message that comes up is that the folder I am copying to cannot be modified.

    The external drive was used on my PC for storage of important data. Now that I came to my senses and got a mac my life has been easier, however this transfer of files has become an issue as my iMac drive is almost at its limit.

    The drive has not been formatted because I have all the data on it and I can access it with my iMac no problem.

    I have gotten info through Finder and it says I have viewing privileges only but under the permissions tab I have no lock icon to change that.

    Does anybody know what I must do?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Your external drive is either formatted NTFS or FAT32. The Mac operating system cannot write to NTFS drives natively, and is limited to transferring no more than 4 GB/file for FAT32. You will need to download MacFUSE on the Mac to allow writing to a NTFS drive.
     
  3. AreK thread starter macrumors newbie

    Joined:
    Jan 18, 2009
    #3
    Still no Go

    I have tried what you said but the same error comes up. I have restarted my Mac, and tried finding the program on my system but can't find where it was installed. Do I need to do anything else?
     
  4. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #4
    OK well first off make sure your drive is formatted as an NTFS drive which I feel certain it is from your description.
    1. Click the drive icon on the desktop to select it
    2. Choose "Get Info" from the "File" menu
    3. See what it says under "Format:"

    If that indeed does read "NTFS Filesystem", then to utilize that drive under Mac OSX, you need two free software packages installed to be able to write to the drive successfully.

    1. MacFUSE as was mentioned above which is the basic filesystem framework
    and
    2. NTFS-3G which is the actual NTFS driver to work under the MacFUSE system.

    Installing first MacFUSE, then NTFS-3G then restarting your Mac should allow you to write to the drive if the Get Info reveals it to be an NTFS formatted disk.

    One disclaimer though- while I (and a lot of other people) have had no problems using MacFUSE and NTFS-3G, writing to a non-native drive type without having that data backed up carries a small degree of risk- but then again, having any data on a computer without a full backup has risks too.
     

Share This Page