Copying files with finder under 10.8.3 causes immense workload

Discussion in 'OS X Mountain Lion (10.8)' started by Junkyman, Mar 18, 2013.

  1. Junkyman macrumors regular

    Sep 19, 2012
    Hi guys,

    ever since 10.8.3, I have the issue that when I copy files around (for example when I copy a large file to my external hard drive) the finder is, whilst copying, completely occupied with that single task, so that I can't do anything else with the finder simultaneously anymore. I can't even just click on a different file or change the folder. The finder becomes incredibly slow and only reacts sluggishly, while the mouse is often changing to the rainbow wheel.

    On 10.8.2 I had no problem having the finder performing multiple copying tasks simultaneously while still browsing through my hard drive.

    I have the 2012 rMBP 15'' with the 2,7 GHZ processor, 512 flash and 16 GB ram.

    Anyone else having the same issues?

  2. glitched79 macrumors newbie

    May 4, 2012
    Same problem, exact same hardware.

    I noticed this doesn't occur if I use a different user account, so it seems to be limited to my main administrator account only.

    I tried removing any recently installed software, deleting caches, etc., with no positive results...
  3. Junkyman thread starter macrumors regular

    Sep 19, 2012
    I find this issue very annoying, especially considering that the long awaiting 10.8.3 finally exterminated some issues, only to leave behind the slow shutdown and now creating this untenable bug. -.-

    Anyone else having the same experience?
  4. jmxp69 macrumors 6502

    Dec 10, 2008
    No problems here. Just copied a 7g image from my NAS over WiFi and Finder worked as if nothing else was going on.
  5. Junkyman thread starter macrumors regular

    Sep 19, 2012
    I made the experience that this only happens when I copy files on an external. When I do the same on my SSD Finder works fine.
  6. Mr. Retrofire macrumors 603

    Mr. Retrofire

    Mar 2, 2010
    iThink it is a defective cable.
  7. Junkyman thread starter macrumors regular

    Sep 19, 2012
    Same cable before 10.8.3. Definitely not the cable.
  8. jmxp69 macrumors 6502

    Dec 10, 2008
    No problems with USB 3.0 enclosure. Moved ~ 50GB of data during some OS testing I just did and Finder moved as if nothing else was going on.
  9. Junkyman thread starter macrumors regular

    Sep 19, 2012
    You're right. Just tried with my 3.0 USB and that worked fine. Let me make a final addendum: It only happens with my USB 2.0 external hard drive.

    Does anyone else have the issue with an USB 2.0 external?
  10. jmxp69 macrumors 6502

    Dec 10, 2008
    Have you tried with a different 2.0 enclosure? If it doesn't bog with a 3.0 drive I have no idea why it would with a 2.0, unless the 2.0 card/cable/box/drive were flakey for some reason.
  11. redlne macrumors newbie

    Mar 23, 2013
    can't use mac while copying to usb external

    Hi Guys,

    Im having the same issue on my mac air 2012 i7. Noticed after updating to 10.8.3

    This is very bad issue where you can not do any other tasks until the copy is complete, which takes longer than it used to.
  12. rum4 macrumors newbie

    Mar 24, 2013
    same here!
    Don't think it's an USB issue, got the same problem while moving files on my server (afp, MacPro, early 2008.). Finder is completely stuck while copying.
  13. pionata macrumors 6502

    Oct 12, 2005
    Same problem here since updating to 10.8.3.

    usb2 imac 2009

    this sucks royally, I had 90 gigs of files to transfer urgently. Apple is just becoming worse and worse.
  14. pionata macrumors 6502

    Oct 12, 2005
    Wow seriously, I just plugged the hard drive into another port and it cease working. The hard drive is brand new.

    it's the second time I have a brand new external usb hardrive break under Mountain Lion.
  15. togsed macrumors newbie

    May 14, 2013
    Same thing happend to me iMac mid 2011 10.8.2. What I did (I am not sure if it will work on you) but to me it works with no issues.

    I created a New Admin account by thinking to delete the old admin (but do not delete the original admin account unless you are ready to move to the new).

    Coz I notice in other accounts it has no problem copying in external usb even the stick one. After you created a new Admin Account then logout. Then login in your original Admin then try to copy a file again in external usb you will notice you can now multi task. (I really dont know what happend here how this works). But if it still not work on you. Try to move on to the new admin account you created and delete the old one.

    But For administration purposes eg: repair. I keep the 2 admin account and one standard account for my wife. Then still using the original Admin Account with no more issues re copying files to usb drive.

Share This Page