copywrite symbol

Discussion in 'Design and Graphics' started by garyjcarr, Sep 7, 2008.

  1. garyjcarr macrumors member

    garyjcarr

    Joined:
    Jul 3, 2007
    Location:
    toronto
    #1
    I'm trying to create a copywrite symbol like this '©' which is easy using option / G. However it won't apply in Photoshop CS3. Any help?
    Gary
     
  2. g4cubed macrumors 6502a

    g4cubed

    Joined:
    Jun 2, 2004
  3. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #3
    If an app follows the Mac toolbox, copyright should always be Option-g (lower-case g). If you're using Option-G (capped g), you'll get a smart quote (˝). If CS3 isn't doing correctly, then that's definitely an Adobe failure. Check the help files, see if they have any keyboard guidance.
     
  4. SwiftLives macrumors 65816

    SwiftLives

    Joined:
    Dec 7, 2001
    Location:
    Charleston, SC
    #4
    It could also be the font. If you're using a free font you downloaded off the internet, chances are it won't have the © symbol.

    I suppose a viable Plan B would be to make a lowercase 'c' and draw a circle around it.
     
  5. LeviG macrumors 65816

    Joined:
    Nov 6, 2006
    Location:
    Norfolk, UK
    #5
    or you could just use the copyright symbol from the shape tool :rolleyes:

    copyright symbol will only show in text if the font has it (although iirc its a standardised symbol so all fonts should be the same), if its got to be text just change the font where the symbol is and use your chosen font for the rest.
     
  6. garyjcarr thread starter macrumors member

    garyjcarr

    Joined:
    Jul 3, 2007
    Location:
    toronto
    #6
    look at my post. I said I'm using Option -G
     
  7. garyjcarr thread starter macrumors member

    garyjcarr

    Joined:
    Jul 3, 2007
    Location:
    toronto
    #7
    Thanks - I think you're right. However I didn't download the font - it came with Photoshop - however I heard that all fonts wont work with copywrite.
     
  8. g4cubed macrumors 6502a

    g4cubed

    Joined:
    Jun 2, 2004
    #8
    I did and it'd option-g or your font doesn't have it, just thought you needed to know you were doing the right thing.
    Sorry it's not working for you.
     
  9. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #9
    Helvetica is probably the greatest font ever... ;)
     
  10. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland

Share This Page