Corona 5.0.1 JB Stuck at apple logo after battery drain

Discussion in 'Jailbreaks and iOS Hacks' started by MauiGideon, Jan 16, 2012.

  1. MauiGideon, Jan 16, 2012
    Last edited: Jan 16, 2012

    MauiGideon macrumors regular

    Joined:
    Sep 5, 2008
    #1
    Well basically I was using my phone and saw that it was at 1% as I reached for my charger it was too late... My phone started to shut down... Now when I try to power up I get stuck at the apple logo screen.


    I have tried the "just boot" option using red snow but I get stuck at the pineapple image...
     
  2. Mystic Eddy macrumors regular

    Joined:
    Sep 19, 2008
    Location:
    Staffordshire, UK
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Have you tried a hard reset?
     
  3. gtfxxx macrumors newbie

    Joined:
    May 6, 2008
    #3
    Here is what worked for me!


    I am also on 5.0.1, jailbroken, untethered. And my battery drained, then started charging the phone (through the wall charger). Then it got stuck at the Apple boot logo. I tried doing a hard reset several times (three I think). But it would still keep getting stuck at the apple boot logo. Then I unplugged it and tried a hard reset again, and IT WORKED! Im not sure if having it unplugged had anything to do with it finally booting up properly and working. But I think trying several hard resets, will eventually get it to boot.
     

Share This Page